question

Luis avatar image

Regulation of PV inverters in Off-grid systems

I am trying to set up a 1-phase off-grid system. I have:

+ 2 Quattros 15000

+ 2 Fronius Primo 8,2

+ 2 10 kWh BYD BOX Batteries (with the special VE.CAN Cable)

+ CCGX

+ Energy Meter ET112

+ 14 kVA Genset

Don't pay attention to the oversizing of the system, it will be expanded afterwards. Right now I don't have any connected loads, just the battery and the CCGX can get energy.

I want the PV inverters to produce energy to supply the loads and to charge the batteries if there is excess of energy. If there is energy surplus, I want the PV inverters to reduce dynamically their output power (as with ESS the Zero feed-in feature).

1) Is this possible?

I have set in the Fronius the MG50 code and loaded the assistant PV support Inverter to the Quattros (VE.Bus Configure --> VE.Configure Q1 and then Q2) according to https://www.victronenergy.com/live/ac_coupling:fronius. I have more than 15.68 kWp < 15000 kVA x2 but the assistant is telling me that the size of PV should be less than the power of Quattros.

2) Should I split it (7.84 kWp and 8.2 kW to Q1 and 7.84 kWp and 8.2 kW to Q2)?

The system is not regulating and when there is about 8 kW from the PV inverters, the batteries are loading superfast and hence I get a temperature warning in the Quattro and the system stops. I have set via CCGX a current limitation of 35A but it is not respecting it.

3) How can I limit the power to the battery?

MultiPlus Quattro Inverter Chargerbattery chargingFroniustemperature
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
mikeb avatar image
mikeb answered ·

Hi


the factor one rule has not be followed in regard to pv inverter size to Victron Quattro size that’s why there is the issue with the ve configure telling you the pc should be less this is explained in the Victron ac coupling with fronuis

I suspect the Quattro isn’t frequency shifting due to the above. In which case the fronuis aren’t reducing power due to the frequency shift


look back through the setting


ideally you should have had 2 inverters smaller then the total of the Victron Quattro.

But still could have had the same pc total you have


regards

Mike

4 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for your answer

Factor rule one has been followed:

PV power 15.68 kWp (it will be extended) / 2x8.2 = 16.4 kWn

Victron Inverter power 2x15000 VA =~ 24 kWn

The question is why i get then the error message

You need to program the Quattros individually, they do not share the settings.

So set each to half of the total PV and the assistant should allow you to finish, and then adjust the frequency when necessary to reduce output.

You don’t mention that the Quattros have been programmed for parallel operation, have they?

Luis avatar image Luis Guy Stewart (Victron Community Manager) ♦♦ ·

The Quattros have been 1) Flashed separately 2) VE.Bus Configured (in parallel, both in L1, connected via COM-Cable) 3) Configured by right clicking in each inverter in the VE.Bus Configurator (still connected by COM-Cable between them).

When I am loading the Assistant, I get this message:


How can I enable "switch as a group"?

BTW, Quattro #2 blinks mains on and inverter and has +10Vac (241V) than Quattro #1 (231V)

1571152428187.png (59.5 KiB)
Luis avatar image Luis Guy Stewart (Victron Community Manager) ♦♦ ·

I tried to configure just one of the two Quattros and I managed to control PV output power. So the problem must be in the Bus configuration