question

Alexis Kalogerakis avatar image

Victronconnect connection issues with MultiGrid

Hello,

i'm trying to connect with Victronconnect to Multigrid with MK3 from my andriod but Victronconnect can't find any device.
MultiGrid have 2685460 Firm and my phone is Huawei p9 with andriod 7.

Need to check something else? Maybe something to my phone?

MK3 works fine with VE configuration tools, Victron connect works fine with VE Direct and smart dongle.

Thank you!

VictronConnect
6 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexis Kalogerakis avatar image Alexis Kalogerakis Guy Stewart (Victron Community Manager) ♦♦ ·

Hello Stewart,
sure i'll try it in a bit.!
Thank you!


Alexis Kalogerakis avatar image Alexis Kalogerakis Guy Stewart (Victron Community Manager) ♦♦ ·

Can't upload as file the report because of invalid file.

Am totally stressed as i was depending on my android to configure my multiplus-II but its requesting a password to activate the settings.where do i get the pasword

Is it availlable or i should just leave my inverter unconfigured for now?

2 Answers
Alexis Kalogerakis avatar image

@Guy Stewart (Victron Community Manager)
Just try it with ReMi 7A with android 9 and EMUI 10 and works fine.
My mobile have EMUI 5.0.3 and android 7, maybe i have compatibility issue.

Can i have the password for "Enable settings" please?

Can you report it to developers please?

Thank you.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image

Thanks for reporting @Alexis Kalogerakis

I will pass it on to the developers.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.