joerge avatar image
joerge asked

Impossible Wattage dicrepancies on main view (Remote Console or VRM Portal)

I'm pretty sure that someone already asked, but haven't found while searching.

I often have small wattage inaccuracy (<= 100W) between grid/consume/load which I explain myself by calculation and measuring inaccuracy.

But when on battery power, these get that high and impossible, that I worry that I configured something wrong or incomplete. I.e. this one:


This is impossible in my understanding.

  1. -3W Grid is similar what I read on the display of my energy provider's meter, but exactly what my Tasmota IR reader read from his D0 signalling
  2. 970W out of the battery is reasonable and my normal expected consumption at this time
  3. 1510W AC Load looks >500W to high as well as impossible (if battery & grid wattage is assumed to be right)

System Configuration:

  • Multiplus-II 48/3000
  • 3 * Pylontech US3000C
  • Smartmeter via dbus-tasmota service
  • Actual VenusOS (Raspberry 2 Image), but also happen with the previous 3.14? version

Did I understood something wrong with the graphs,
is it a known display/math issue or
did I configured something wrong?

What suddenly comes to mind is: Some honk crossed Phase1&2 within my distribution box. I unfortunately recognized it after cabling, but thought "doesn't matter because I only have a 1Phase Multiplus". Means my Multiplus is connected to Phase2. Does it matter?

1708804910809.png (33.1 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
matt1309 avatar image
matt1309 answered ·

I pretty sure you're right and the phasing being swapped is the issue. If you follow the logic/maths assuming that multiplus think's it's on L1 then the numbers make more sense.

So grid data comes from grid as you say. AC loads is calculated however.

Battery's 970w, 143 goes to critical. The remaining is added to what is coming in per L1 of grid meter to get AC load. However you can see from grid meter it's actually going out on L2. WHich is the cause of your issue's i reckon.

I'm not sure if there's a way of telling the system that it's on L2. year's ago i saw a post of folk discussing it and said maybe try using vebus to move inverter to L2 but i never saw a conclusion to whether that worked or not. Think most folk just sorted to swapping the phases in the grid meter.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

joerge avatar image joerge commented ·

Changed my Multiplus on weekend to Phase-1.

Everything is fine now with the reported wattage values.

1 Like 1 ·
matt1309 avatar image matt1309 joerge commented ·
Glad it worked. You pretty much spotted it yourself but always nice to say/type it out have someone confirm.
0 Likes 0 ·
joerge avatar image
joerge answered ·

Quite thanks! You're right!

The math confirms it ;-). Haven't seen it before.

Just googled a little bit around if it's possible to configure Multiplus or Venus that it's on L2, but unfortunately haven't found anything.

Need to open and change my distribution box.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.