question

Freko avatar image

Victron Phoenix compact multi 12/800/35 how to use and setup.

Hi all, I am new to all this inverter stuff, I bought a second hand Victron Phoenix compact multi 12/800/35 at a good price. Would anyone have a guide on how to use and setup? I would like to connect a 300w solar panel to the inverter with two 100ah batteries to run some small tools in my shed and a laptop. I don't know anything about this inverter and if it is even working, I did connect a small 12v 7ah battery to see if it would power on. When I press the on switch the green Led light for 1 or 2 seconds and then goes off and the Red alarm Led comes on. Please, would someone send me a link or something like a setup user guide and wiring positions? It came with a plug and a 2-foot length of cable connected to AC in, and a long ethernet leads a small control panel. I don't know where the AC out connections are. Sorry but I am a Victron Noob. So be gentle. Thanks

Phoenix Invertervictron products
9 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Freko,

Have a look at https://www.victronenergy.com/ at their model range, find out which one you have and download the user manual.

It sounds like you have a Phoenix (inverter only) rather than a multiplus (inverter/charger).

For a solar charge controller a Smartsolar 100/20 would suit your 300w panel.

Your 7ah battery will have to be fully charged before you hook it up and test (then it would only be able to light up a 25w bulb for a few minutes), better to test with a larger battery, don't forget fuses!

Hi, thanks for replying here is a link to my model user manual.

Mine is Victron Phoenix compact multi 12 800 35

https://www.victronenergy.com/upload/documents/Manual-ML-PhoenixMultiCompact.pdf

Charger and inverter, in the user manual it does not say how to fix the alarm fault it just says check the chart, what chart?

Your browser does not support HTML5 video.Hi again, here is a photo of the inside of my unit and a video showing what happens when I switch on with only a battery connected.

A couple of dodgy things.

Thin wire twisted around the terminal bolt is bad, use some 16mm (6 awg) with a proper crimp lug. Bolt onto the top of the 200a fuse on the left.

The ac in/out are via the GST-18 sockets. Some one has hacked (?) the ac connection and used a terminal block.

The bottom plate is missing, electrocution hazard.

-------------------------------------------------

Page 7 + 8 of the manual explain led fault codes. The trouble shooting table page 21 + 22 gives further explanation.

Further details about input connections/diagrams are found at the end of the manual.

This seems easy for you it is all double dutch to me. I removed the bottom plate to test the 200a fuse, What would have been where the terminal block is now?

I wrapped the small battery cables around the posts just to make the video, showing what happened when I switched it on.

Do you have any answers for what may be wrong or faulty why the on switch come on green for 2 seconds and then goes off and the alarm Led comes on?

I am looking for support, help I thought that's what the Forum is for.

I don't understand why the red alarm Led comes on, in the manual, it says it is Overload problem, but I don't have any load connected. It does not say where to check for faults why the alarm is on.

As I said I never worked on these things before, so I need to know what cable goes where?

Cheers,

Paul.

Change the dip switches for S1 and S2. Look at page 16.

Thanks but I already did that, S1, S2 are only for the control panel which connects via the ethernet cable, connected or not connected.

I did read the user manual and it never why the alarm was on, it just said overload, Do you think one of the fuses or Mosfet is at fault, I do know how to check a fuse but not a Mosfet or whatever they call those things with the 3 legs. Lol. I spent over 20 years as a mechanical fitter technician but never worked on electronics.

There must be some reason with the Alarm Red Led comes on, S1 S2 doesn't change that.

Thank you for taking the time to help me.

Paul..

Show more comments
1 Answer
Murray van Graan avatar image
Murray van Graan answered ·

Hi Freco. The easiest way to trouble shoot would be to get a MK3 usb to VeBus cable, download Veconfig and connect to the unit. The red led might be because of several reasons, even low battery. Have you checked your battery voltage? It could also be that the unit was set up with assistants or as part of a bigger system (parallel or three phase). Once you have the MK3 cable it’s possible to reset it if that is the case.

13 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Cheers mate, where will I find an MK3 usb to VeBus cable?

Thanks for your reply,

I have an ethernet cable and analog control unit that came with it, but the Led still comes on and also on the control panel.

Hi again, is this the unit you mean, and will it work on my unit.

How does it connect to mine?

Is the price of £60 correct, or do guys on the forum sell second-hand parts?

Cheers.

Paul.

https://www.amazon.co.uk/Victron-Energy-Interface-MK3-USB-VE-Bus/dp/B06Y5WS3VZ

That’s the right one. I have never had issues with drivers, and they are all easily obtainable if needed. Between the vast information on Victron’s website and this forum, drivers or documentation wont be hard to come by.

One of the reviews does not sound good, it needs drivers and Victron don't supply drivers for the unit.

Amazon review.

Victron - disappointing as always.

13 December 2018 - Published on Amazon.com

Verified Purchase

A $75 dongle that doesn’t work without the drivers, and doesn’t come with the drivers! And their website doesn’t let you download them! True to form for Victron - decent hardware, absolute garbage support, documentation, and everything else.

People should research before leaving bed reviews

The drivers are not usually needed and if you do need then they are available from within the VE.Configure software, which is easy to download from Victron website.
It even tells you how to install the drivers right on the download page:
https://www.victronenergy.com/support-and-downloads/software

What firmware is your unit, it seems like 18xxyyy firmware.

Edit: I am home now on a proper computer and I can see the pictures nicely, rather that on a silly telephone.
So, indeed, 18xxyyy firmware will not work with a MK3. 18xxyyy firmware devices are not VE.Bus, they are VE.9bit. MK3 looks for VE.Bus devices.
A moment ago, I fired up my trusty VE.9bit device and tried to use my MK3 - no dice.
I tried my MK2 but it did not work either. It used to work but I think the latest VE.Configure doesn't work with this old kit anymore.
There is a VE.Configure for old devices, but I don't know if the MK3 wiorks with the old software:

@Freko Please could you hold off buying anything until either myself or someone else can confirm what you need to configure your old equipment? I can conduct some experiments tomorrow evening or something like that if nobody else has a good answer for you.

Thanks @WKirby for spotting that

Cheers WKirby, thank you for taking the time to help me, I bought this unit for £20 second-hand and was hoping I could make use of it. I am very new to solar panels or PV, charge controllers, inverters and all the other bits and bobs needed. I bought 2 100w Mono flexible panels at the start while I had a few £ to spare, I never thought it was going to be this costly to setup. I was hoping to use the 2 panels to run lights and small tools in my shed, to keep the electric bill down. I have been buying some parts each month, then I bought 2 x 100ah deep cycle batteries, a cheap Chinese charge controller, and a cheap inverter. Then some cable and fuses, fuse box, cable fittings, and battery connectors. I am starting to think Solar energy is not for poor men. So I saw the Victron Phoenix Compact Multi 12 800 35 going cheap in a local add for £30 I jumped at it and the guy ends up selling to me for £20. When I look at the price of Victron parts I thought what have I got to lose. So at least I have a Victron inverter/charger I can be proud of. I never worked out what I needed Amp-hours, watt-hours and so on, I just bought what I could afford to get started.

I am a complete Solar Noob but have always had an interest in getting a DIY setup, and maybe later get some 18650 cells as they take up a lot less room than these monster Deep cycle batteries.

So WKirby, this is my setup, know it's not much but it's all I can afford when I watch some young guy from the states on youtube chat about the prices of some of the batteries alone, stuff I would never be able to buy. So I think maybe this Solar setup is a rich man's thing, I hope not.

I know nothing about this Victron unit, I was thinking maybe it could be connected to a computer via the ethernet cable and use the configure software. I don't know, I don't know enough about the product, and the pdf user manual is double dutch to me.

I really want to thank you for helping me out here, I can send more photo's if you need to look at any other parts.

Cheers.

Paul.

@Freko Hi Paul
I have not forgotten. I am having trouble connecting to my device using MK2 dongle. It should work, but is not working with the latest downloadable version of VE.Configure. I need more time for this.
100% a MK3 dongle will not work, don't waste your money.

I started similar to you with a small system and gradually built it up.
My old MultiPlus was out of an NHS ambulance and still working well.
Well done for finding a MultiPlus for £20, let's hope we can get it going for you. I'm still a little bit concerned about the missing parts and hopefully this will not be a problem.

Many Thanks, WKirby, I have the bottom cover I removed it to have a better look inside. The connector block was on it when I got it.

Cheers, for using your own time to help me.

Paul.

Hi again, WKirby, I looked a bit further at the unit I lifted the board with that has the on and off switch. I maybe this is the problem. The part number I can't find on the net, 1G01S8 N304AP, I can find N304AP but nothing with the full number. Paul.

Those MOSFET's really let go!
@Freko Did you find replacements?
I've been abroad, so I've lost track of things.
The latest VE.Configure works now with the MK2 dongle if you can find one cheap. It will allow you to identify one of the three causes of the alarm LED.
Do not get the MK3 dongle for these older MultiPlus' (18xxyyy firmware).
There is a reasonably priced MK2 currently for auction on UK eBay (not my listing).

Show more comments