question

Herve RV Nizard avatar image

Lost the MPPT 150/70 connection on the ColorControl

Good day, I just lost the"connection" between the 150/70 CC and the Color control ? Suddenly.

The Color control shows "not connected" for the Charge Controler .

Checked the cables and they seem OK.

Checked to "see" the CC with bluetooth and I do see it there .

Any idea what can have gone wrong ?

Thanks

MPPT - Solar Charge ControllerCCGX Color Controlcharge controller compatibilitycharge controller error
1 comment
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hello, we probably have the same issue: CCGX lost communication to the smart MPPT 150/85 (v1.39) and the BMV700 (v3.10) - both connected via VE.direct.

2 Answers
Herve RV Nizard avatar image
Herve RV Nizard answered ·

Good.day . Thanks. I tried all yesterday but nothing happened.

Went to pick up a new cable but when I came back I found the connection was back and all ok ! Cannot understand what happened !

Thanks

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Markus avatar image
Markus answered ·

Hi,

Did you try to reboot the ccgx?

You can do that in settings -> general -> reboot

You could also try to disconnect the data cable from the charger and connect it again.

Regards,

Markus

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.