owen-spa avatar image
owen-spa asked

Difficulties Connecting Netgear AC1200 to WiFi Service

Hello. Is anyone else having issues with setting up the Victron-approved long range range WiFi module - Netgear AC1200 onto the Color Control?
We have installed 5 or 6 now on CCGX's and really struggle to get them working. On the WiFi menus screen it just shows 'No Wifi Adapter'
Is there a required process?
What CCGX firmware is required? I thought the module may be supported straight away by recently purchased CCGX.
Actually surprised to find no related topics here! Appreciate any suggestions.
Thanks, Owen.

CCGX Color Controlwifi
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ejrossouw avatar image ejrossouw commented ·

Maybe your CCGX has a firmware version prior to the drivers being added to it? Which version is it currently running?

1 Like 1 ·
owen-spa avatar image owen-spa ejrossouw commented ·
I'm sure we tried this previously and it didn't resolve but indeed we updated the firmware via microSD card and the WiFi adapter then worked.

We'll be trying again soon with a new CCGX that has the same problem and will report back.

0 Likes 0 ·
owen-spa avatar image owen-spa commented ·

58 people following and no suggestions? I should clarify this is the USB WiFi Adapter version of the AC1200 - Victron part number BPP900200400

0 Likes 0 ·
1 Answer
Paul B avatar image
Paul B answered ·

make sure that the ac1200 is set to 2.4 ghz only (5ghz turned off)

also you must see the wifi dongle in the ccgx as the ccgx does not have inbuilt wifi, its use's a add on wifi dongle and you must use the wifi dongle supplied by victron any other module may not work.

ccgx fw must be 2.93 in preferance

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources

Additional resources still need to be added for this topic

CCGX Product Manual

CCGX Product page