deejayt avatar image
deejayt asked

VE.Bus System [276] Low battery: Alarm - drive me crazy

Hello guys,

I can't get a handle on the low battery alarm.

I have checked log files and settings and can not find any error. The alarms just don't make sense to me.

Even when the battery is not charging or discharging, I get this alarm. SoC also makes no difference, charging or discharging does not matter.

Firmware update of the MP2 from 497 to 501 has no influence on the error, as well as update of the Cerbo to the current Beta FW also not.

All contact resistors look good, I checked these with a thermal imaging camera. Nothing conspicuous to see.

My setup:

1x MP2 5000 in ESS mode (FW501)

1x Cerbo GX

1x 15kWh Gobel battery LifePo4 via CAN

Battery connected with 70mm², NH fuse disconnector and the Lynx Power in










Screenshot 2023-02-02 134053.jpg

Multiplus-IImultiplus ve.buslow battery warning
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

darx avatar image darx commented ·
@DeejayT please see my comments below. Any update from your side on this?
0 Likes 0 ·
13 Answers
Paul B avatar image
Paul B answered ·

I think you have setup a low voltage allarm in the vrm, check and remove thge allarm.


the batteries bms is sending a low cell voltage allarm, this allso shows as a low voltage warning

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

deejayt avatar image deejayt commented ·

Hi Paul,

thanks for your answer.

- I have not configured any special alarm rules in vrm. Automatic alarm monitoring is enabled by default.

- I have looked at the log files from the BMS. Here too, all voltages are in order and there is no indication of a problem.


I have now connected a multimeter to the DC input of the Multiplus and logged the voltage over hours, just to make sure that there are no short voltage dips that the VRM alerts.

The voltage is always ok and at the times where there was an alarm, no voltage dip or low voltage was detectable. I just don't understand what VRM is alarming about.

0 Likes 0 ·
blacksun avatar image
blacksun answered ·

Ich hatte das selbe Problem. Bin wieder zurück auf 4.98. Hatte Probleme mit der 5.01. Immer wieder Low Bat

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

deejayt avatar image deejayt commented ·
Habe gestern die 4.98 installiert. Hat auch nicht geholfen.

0 Likes 0 ·
lucca371 avatar image lucca371 deejayt commented ·
Meine 2 Gobel Akkus (GP-SR1-RN150) stecken noch im Suezkanal. Hoffentlich habe ich dann nicht das gleiche Problem.
0 Likes 0 ·
myvicrocks avatar image
myvicrocks answered ·

I have the same issue. Mine happens when the grid fails, and the inverters start inverting. It causes the inverters to turn off with low battery error then automatically startup 10 seconds later.... and everything carries on normally.

All wiring including thickness of wires on the DC side has been checked by certified Victron installers. As well as the cut off voltages, charging and discharging parameters. At the moment the installers have no answer for the low battery issue and have sent the Configs to Victron for review.

We have tried many settings, configs suggested by Victron including increasing on the DC side increasing the wiring (same exact length all around the system) from 70mm² to 95mm² with the same result. Firmware is updated as and when new firmware is released on all items MPPT, Cerbro & Inverters.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

deejayt avatar image deejayt commented ·

good to know that I am not alone with the problem.

super that your installer has contacted victron. I hope they take care of the problem. please keep us up to date

0 Likes 0 ·
udod avatar image
udod answered ·


I have the same issue (MP2 48/5000, Cerbo, JKBMS with 16S230A EVE Cells) I also use the plugin to read the JKBMS data into the Cerbo.

I guess there is a bug in the plugin wich triggers these messages.

For the time beeing i changed my settings in the System Setup for the Battery Monitor back to the MPII since i don't have any DC coupled PV anyway the reading should be fine.


There seems to be correlation between the message, a mode change (charging, discharging) and a voltage drop with a constant current.


1675696908678.png (97.8 KiB)
1675702248876.png (196.8 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image
Alexandra answered ·


I have had a system do this.

Eventually pulled the battery apart and found loose cell terminal screws (and some other issues).

So the battery was disconnecting from the system (but saying nothing about it.) And reporting alls well with voltage etc. But could not do a load.

So it may be worth checking the battery internal assembly.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

deejayt avatar image deejayt commented ·

i disassembled the battery and checked all connections, all were fine. In addition, checked under load with a thermal imaging camera. No abnormalities detectable

0 Likes 0 ·
myvicrocks avatar image
myvicrocks answered ·

The interesting part is my installer, removed all battery coms - so the Inverter was working of the battery Voltage. What was being tested was if it was due to BMC Coms with Victron. Still get the exact same issue during the exact same period - grid loss. Have tried to look for patterns:

  1. High / low load
  2. High / Low PV production
  3. Full / Low SOC
  4. Time of day
  5. Temperature during the day (cold / hot)

There is absolutely no pattern other than it is triggered at grid loss only (for the Low Battery error).

The fact there is no BMC (CAN or other) COMS with the battery, and this still occurs tells me its something at the Victron level. What we have managed to see is the following in the Advanced section of VRM:

During the low battery and the inverters turning off for 10sec and restarting - it is actually reporting the right V but for some reason it's the VE.Bus voltage that drops and then throws the Low Battery error. As mentioned above, the install has been checked various occasions from connections, to wiring to diameter of the wiring.

Unless Low Battery error is some catch all for Victron, I would suspect a bug of some sort that has been known for many revisions of the firmware and still not addressed for whatever reason.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

deejayt avatar image
deejayt answered ·

I am currently testing DC voltage with a Fluke power supply analyzer. It has a very high sampling rate, so if it doesn't detect a voltage drop, it's definitely Victron's fault.

Is there a way to contact Victron, there doesn't seem to be a Victron employee here on the forum.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

netrange avatar image netrange commented ·
Nimm mal testweise deine Sustainspannung im ESS von 48V auf 46V ...
0 Likes 0 ·
deejayt avatar image deejayt netrange commented ·

Teste ich morgen. Im Moment läuft die Spannungsaufzeichnung noch.

0 Likes 0 ·
deejayt avatar image
deejayt answered ·

Summary of voltage recording: 3 times Victron VE.Bus battery low voltage alarm reported. The recordings showed no voltage dips or fluctuations during the complete period.

For me, this is definitely an error of Victron, which displays here alarms although everything is fine.

My next attempt for the next hours will be to switch the battery monitor from the Battery BMS to the MP2. @Udod

If this also brings nothing, the reduction of the sustain voltage from 48V to 46V remains. @Netrange

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

udod avatar image udod commented · solved it for me:

1675876720276.pngI additionally restarted the system.

0 Likes 0 ·
1675876720276.png (180.8 KiB)
deejayt avatar image deejayt udod commented ·
Didnt help for me
0 Likes 0 ·
myvicrocks avatar image
myvicrocks answered ·

@DeejayT - to remove the COMs from the BMC of the battery out the equation we changed our COMS from BMC to the Inverters reading the V (so no coms with the battery). Still Low Battery error. What we see on the Victron logs (under advanced) - the battery V is actually reporting the correct V but its the VE.Bus V that drops and causes the Low battery error - Almost like something on the VE.Bus drops the voltage based on. What its or why it magically decides to do this - we have ruled out the physical parts (wire diameters, lengths and connections all been tripple checked). IN this case it only ever happens when there is a grid loss. It is also sperratic no pattern that causes this (i.e. Load, PV generation, temp, SOC).

In my case its causing significant issues at the site - grid loss - low battery - inverters turn off - then restart and feed power again.

Only thing I can think of right now is its a significant bug with no answer or comment. Happy to be proven wrong or be given direction as to what to check / change but like i have said, configs have been sent to Victron verified they correct, physical install has been checked and verified by Victron certified installers.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image Alexandra ♦ commented ·


DVCC may have some bearing on this issue as well.

In your tests, was it disabled?

Sometimes a good old reset to defaults can clear funny unexplained issues as well. A reset of the inverter and the cerbo, with no comms attached and see if that clears things.

0 Likes 0 ·
myvicrocks avatar image myvicrocks Alexandra ♦ commented ·
Tests that were done RE: DVCC

1. DVCC ON with CAN Battery COMS to the BMS - Low battery error continued (as per above)

2. DVCC OFF with CAN Battery COMS to the BMS - Low battery error continued

3. DVCC OFF with NO CAN Battery COMS to the BMS (so basically Inverters reading the V off the battery) - Low battery error continued.

On the resetting of the system - I have made sure I keep the firmware to the latest with the HOPE Victron fix this clear issue on their side. Each time you do a Firmware update in my view (could be wrong) it basically resets the system as you have to reload your config from scratch..... is there any other rest you suggesting?

Just want to highlight this again - I would fully support the idea if Victron reverted saying its a battery issue - fully. However - No COMS to the battery (as the system is running now) is not only the settings configured to No COMS but there is no physical COMS cable between the batteries and Victron.

To highlight again in case there is Victron employees that actually read this:

1. Victron Config was sent via a support ticket by the Verified Victron Installer to Victron - Confirmation configuration was correct.

2. Physical connections - Wiring (diameter, lenghts etc), Connections tight and correct etc was all checked actually three times by the Victron certified installer.

3. Battery COMS was removed to remove the batteries from the equation.

4. In the Advanced logs on VRM - one can clearly see that during this melt down, the battery voltage is actually reporting a correct value that should not trigger the low battery, the issue is the VE.Bus for some unknown reason Voltage drops and triggers the low battery.

5. For clarity again - in my case the Low Battery error only happens on grid failure all the other functions work as expected. What does the Low Battery failure during grid failure cause: The inverters shut down with Low Battery on the Inverter, Low Battery error on the Cerbo. It shuts all power to essential loads for roughly 10 Seconds then it reboots itself and starts feeding power (off the batteries or solar of batteries + solar)

I still maintain there is a colossal issue on the software side. Happy to be proven wrong and happy to try anything at this point.

1 Like 1 ·
deejayt avatar image deejayt myvicrocks commented ·

I am in the same boat. Nothing has fixed the error so far.

Too bad Victron leaves the users so alone.

0 Likes 0 ·
myvicrocks avatar image myvicrocks deejayt commented ·
Frankly - if you ask me horrific service. I am ok with we aware we trying to solve or hey would you mind giving us access so we can run some tests or can you do abc and revert back.

But 0 response, always blaming other elements of the install, battery, wiring etc etc (which they confirmed themselves was fine) just has me most disappointed in my choice of product. I came from the cheaper equipment because Victron was "the one". Irony is same batteries same load - never had this issue.

0 Likes 0 ·
darx avatar image
darx answered ·

Good day @DeejayT

I have EXACTLY the same problem with FreedomWon eTower batteries.

I’m also done trying to figure out the problem.

I’m 100% with you it MUST be a software bug

I have an un-updated MultiPlus 48/5000 which I’m going to connect tonight then I will update you on the results.

I have changed everything, even inverters and borrowed batteries from a friend, same

But obviously all Updated to latest fw.

Also exactly the same when grid drops. Irrelevant of SOC or voltage, even while feeding back to grid >3000w when it drops grid, inverters switches off with Low Battery alarm

Then comes back on in 10sec

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

myvicrocks avatar image myvicrocks commented ·

Not saying it will fix it but here is what I have done (in some cases at great expense) Maybe one of these will help you, in the absence and void of actually getting any Victron support -

Start Here > Disclaimer: this is my experience and trying to help others due to the lack of support from Victron.


(I say this because Victron usually blames this part first - and for good or bad reason(s))

1. Make sure your battery COMs are working 100% you can use things like

  1. Software
    1. GitHub - Louisvdw/dbus-serialbattery: Battery Monitor driver for serial battery in VenusOS GX systems
    2. Checking all the settings (if using ESS) V cut off, Sustained V, V @ temp is per your parameters.
    3. DCVV for Lithium batteries seems to be a 100% requirement check this is on and configured.
    4. I have logging for my battery, so when I turned off COMS (See below) I was doing logging live on the battery (when there were no coms as I had to use the RS485) - Battery was not reporting any errors or inconstancies.
    5. Made sure batteries had latest firmware from manufacture.
  2. Hardware
    1. Manually check the V of your batteries during shut down using a good quality voltmeter.
    2. Check = physically inspect visually, check all connections are tight etc
    3. Check the diameter of the cables are correctly matched to Victron recommendation.
    4. Check all the connections at the battery and at the Buz Bar
    5. Physically inspect the battery - I did this for completeness.
      1. I checked manufacturing dates and batch numbers w/ battery manufacture to check BMS was same.
  3. Other
    1. To illuminate the Battery COMS and it being a Battery BMS issue:
      1. Removed the Battery CAN COMS from all settings reverted to normal Inverter reading V from battery.
      2. Physically removed the COMS cable so there is 0 connection to the battery for COMS.


  1. For me this was a simple twostep process
    1. Confirm with your Victron Certified installer that the settings are correct I had them check additional things suggested:
      1. Check the sustained V <Edit: Changed 50V to 46V - Still Low Battery>
      2. Check the V cutoff
      3. Check the V & temp settings
      4. Check the grid type that was set - in my case it has to be "Other" as my country is not listed.
      5. When there was Battery COMs enable and setup DCVV correctly. Per the manual DCVV is required for Lithium batteries.
    2. I then had the Victron Certified installer log a ticket and share my conifg with Victron for them to double check all settings. They came back with the world is peachy no issues (which we know is not the case).
  2. Firmware: I always make sure all my devices are up to date with the latest firmware - My devices
    1. x2 MPPT - SmartSolar MPPT RS 450/200
    2. Cerbo
    3. x2 Multiplus II - MultiPlus-II 48/10000/140-100/100

We could make this a sticky and others can contribute; I will also update when I try new things.

Also to show during a grid failure the VE.Bus meltdown and battery V still being correct, but still causes Low battery > here is the logs from the advanced menu....


-2 Likes -2 ·
vebusvsbattery.jpeg (79.2 KiB)
shadz avatar image shadz myvicrocks commented ·
I’ve had the same issue for a while now, with no response from victron. Everytime the grid fails, the inverter switches off and then switches back on due to a low battery alarm
0 Likes 0 ·
tomas-1 avatar image
tomas-1 answered ·

Same issue to my Multiplus II 48/3000, firmvare ver. 500, ESS, 3 phase setup, Cerbo GX. Running in island mode (not connected to Grid - because the installation is not yet certified by local grid provider). Once I turn the inverters on, the low-battery LED starts flashing on inverter for L1. But no alarm on L2 and L3 inverters. Either with SOC 100%.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Ahmad Ramadhan avatar image Ahmad Ramadhan commented ·
Hello sir, there is a bug in V.500, i have already ask to one of victron's employee and he said that there is a bug in V.500, better roll back to the previous frimware, and for V.501 i think still same problem but better you should confirm to your supliers first.
1 Like 1 ·
myvicrocks avatar image
myvicrocks answered ·

So update:

1. I have x2 Multiplus II - MultiPlus-II 48/10000/140-100/100

Currently I have three 9.6KW batteries with a total startup current of between 15000W to 16000W.

  • Battery 1: 5000W
  • Battery 2: 5000W
  • Battery 3: 5000W

If we look at this:


It looks like I would need between 16000W - 20000W startup current for the transformers inside the Inverters.

Test: We are adding another battery (total 4) to have 20000W startup current

  1. Battery 1: 5000W
  2. Battery 2: 5000W
  3. Battery 3: 5000W
  4. Battery 4: 5000W
  5. Total: 20 000W

Will update with the outcome.

battovicmatch.jpeg (76.6 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

myvicrocks avatar image myvicrocks commented ·
Update on this:

Been running with the additional battery (*no coms*) and it has been stable for the last week with numerous losses of the grid.

Not sure if this is the solution but at the moment is seems to be solving for the low battery.

0 Likes 0 ·
Harold Lopez avatar image
Harold Lopez answered ·

Hi guys, i'Ve been suffering for a while for the same issue, so I take a look to the ESS manual, and here it goes the solution \


That's rigth. Just keep your settings set according to your battery manufacturer, disable your alarm and go on with your life.

1676346436364.png (60.0 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources