question

dalane avatar image

Victron MultiPlus 12/2000 Not Charging

Hello All.

Occasional reader; first time with a question.


We have MultiPlus 12/2000 and Smart BMV-712 controller installed in our sailboat, which has been connected to 240VAC/50amp shore power for the past 2 weeks. Our house batteries 2 new RELiON LiFePO4 batteries with 600 amp hours total capacity. We also have 4 Solbian solar panels linked in via their own Victron MPPT controllers


The problem is the batteries are not staying fully charged by shore power. During the nights, when solar isn’t making a contribution, our batteries drop down to 75-85% State of Charge, and they are discharging when I check the system in the morning before the solar panels kick in.

When I look at the MultiPlus first thing in the morning, the amber light is flashing indicating “The AC input voltage is switched through and the charger operated in float mode.” If I reset the MultiPlus by either turning it off for a few minutes or going from Inverter mode to Charger only then back to Inverter, the system starts charging and the amber light goes solid indicating “The AC voltage is switched through and the charger operates in bulk or absorption mode.” The batteries will then charge to 100%

If I do nothing, the solar will kick in when the sun gets high enough and the batteries will charge to 100%.


Please help me understand what’s going on here. Thank you.

@dlane1181

MultiPlus Quattro Inverter Chargerbattery chargingvictron products
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I am now attaching 2 screen shots of our Smart BMV-712 using the Victron Connect app. They were taken moments apart just after sunup. The first shows SOC before I reset our MultiPlus, and the second is immediately after. The first shows batteries are discharging, and the second shows they are charging

We remain on 220/50 shore power, and the Smart BMV-712 showed batteries at 100% SOC just before sunset last night after a full day of solar charging (while still connected to shore power)

Thank you for advice and assistance

3 Answers
JohnC avatar image
JohnC answered ·

Hi Dalane. I'd suggest here that your Multi is following it's set charge algorithm, but the Float setting is too low for those batts. The reboot is resetting it to target Absorb V, which will be time limited, so eventually will go to Float again.

You'd need to reset it's Float target to something the batts will accept.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

camptramp avatar image
camptramp answered ·

Hello I have same equipment in Sprinter van with same problem - battery monitor does not show the battery is being charged on shore power (decreasing now down to 74%) but my inverter controller shows it’s through the absorption and in float. Also the yellow charger only light on the inverter is blinking

I have no idea how to reset the float

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

dalane avatar image
dalane answered ·

@JohnC

Thanks for your quick and helpful reply. I thought we had everything set to manufacturer specs for our RELiON batteries, but I’ll go back and check the settings. If they’re off, it should be easy to adjust with the Victron Connect app.

Of note, I plugged our ProNautic 60amp charger in last night and the house batteries remained at or near 100% all night.

David

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.