question

svenjoy avatar image

Multiplus stays in absorbtion mode for over 12 hours with high voltage and 0 or low current

On a sailboat, we came to a marina and plugged in. Batteries were pretty full already, but started topping off. Multiplus running latest firmware stayed in absorbtion mode, and we started getting high voltage alerts.

The system has lifepo4 batteries and was set to 14.4.v and on the bmv was seeing 14.5 and higher bounces. I was set for 3hr absorbtion and after 10 hours, was still in absorbtion mode. I was seeing 0-2A of charge. I finally reconfigured the mutilplus to drop the absorbtion volaltage to 13.61 so I wouldn't worry about it overnight.

What would cause this to occur? Both the high voltage, as well as it staying in absorbtion?



Other notes: upgraded firmware about 3 weeks ago, we do have solar and those were showing float and 0 current. Bmv showed 100%. Tried resetting the multiplus (power off and on) and it stayed in absorbtion.

MultiPlus Quattro Inverter Chargerbattery chargingabsorption
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
svenjoy avatar image
svenjoy answered ·

I added a jpeg of bmv output. It looks like the first it connected, it went into absorbtion correctly and exited. The second time, it didn't. The other issue is that I was getting high DC voltage alarms (set for 15V) and the DC volts were sitting around 14.5+.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bmv.jpg

I missed loading it last time. Here it is. Thank you...

bmv.jpg (50.9 KiB)
kevgermany avatar image
kevgermany answered ·

There's also a minimum absorption period, normally 8 hours.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I had set it to 3 hours per the battery (battleborn) manufacturer recommendations. We have 500AH of Lifpo4.

I then reduced it to 1 hour, since it would not change to float, and it still stayed in absorbtion. This morning, it was in float. I'll check VRM to see when that happened.

jwfrary avatar image
jwfrary answered ·

As a general note.

Firmware updates are best to only be done when

A. the system is not functioning at first installation

B. Some new functionality is wanted.


If the system is working as desired, then don't fixed what is not broken!

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Regarding updating firmware - I had needed to change one of the settings on the multiplus. As I understand, there is no way to change the settings without upgrading the firmware (unless you keep your app disconnected from the internet).

All settings were noted before updating the firmware and then reset after the update. We had been plugged in previously, and it was working fine. When we arrived at a new location, was when it behaved abnormally. It was as if the multiplus felt there was still enough current going into the batteries to stay in absorbtion mode, even though the BMV and the multiplus showed close to 0 current.

Hi, Yes to use with Victron connect, if your firmware version was pretty early that's the case.

- If your on early firmware it could be better to download your config file with ve.configure then head over to Victron connect to update!

Just a thought. Are you using battery monitor in the multi? DVCC or anything like that?

jwfrary avatar image
jwfrary answered ·

Hi when you updated the firmware it wipes out all the settings in the multi.

Please check and verify with Victron connect and your mk3 device that the battery profiles/type voltage and current limits and all other settings are set correctly for your installation.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.