question

georgelza avatar image
georgelza asked

Not seeing Pylontech US2000 in devices?

in my vrm.victronenery portal, under devices I don't see my battery/s (have 2 x Pylontech US2000 plus's) I am using the non Pylontech supplied cable. the Victron is getting comms/data from the batteries.

Venus GX - VGXPylontech
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Mikael avatar image
Mikael answered ·

Can you see the battery in your Venus device as a Pylontech?

Did you change to this on the Venus CAN-bus BMS (500 kbit/s)?

I had problems before I change the CAN-bus setting.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Pylontech batteries are shown as a single unit under battery monitor under the device list in the VRM Portal:


6 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

dayandnight avatar image dayandnight commented ·

Hello to everybody!

Hello @Guy Stewart (Victron Community Manager)

I have exactly the same problem. I have setup a new ESS 3-phase system with

  • 1x Multiplus-2 GX 3000 (upgrade to newest FW done)
  • 2x Multiplus-2 3000 (upgrade to newest FW done)
  • 8x Pylontech US2000B+
  • 1x Victron VE.Can to CAN-bus BMS Typ B

The special cable is connected in the Multiplus 2 GX and there is the "Resistor", too.

Here a screenshot from VRM. there are "only" two device visible: Gateway and VE BUS System. No Battery Monitor! ;-(

The pylons are online and suppling power to the Multiplus. I have read here as well in the Victron Pylon Document (5 GX-Device) that the speed of CAN-Bus should be adjusted to 500 kbit/s but I couldn't find where and how to do this. So I think this might be the problem. Perhabs some body can guide me how to check and fix the CAN-Bus speed.

What I am doing wrong? What I am missing?

I am afraid I need help on this.

Any suggestions are more than welcome.

DayAndNight

0 Likes 0 ·
device-list.jpg (66.8 KiB)
Guy Stewart (Victron Community Manager) avatar image Guy Stewart (Victron Community Manager) ♦♦ dayandnight commented ·

That is most likely the problem @DayAndNight

Please do the MultiPlus-II GX Course in the Online Training section of Victron Professional, I demonstrate in that course how to make the necessary changes.

Success!

0 Likes 0 ·
dayandnight avatar image dayandnight Guy Stewart (Victron Community Manager) ♦♦ commented ·

Hello @Guy Stewart (Victron Community Manager),

I did before I started with this installation the training and the exam! ;-) Successfully! But I am afraid I missed something. I just view the film again, but I couldn't find any information what "magic" I have to do to see a batterie. I looked thru the additional assistants but there is only one which might be suitable "VM.BUS BMS (015A)" but when I tried to install it together with the "ESS assistant (0174)" the VMS Software told it can't be used in combination with the ESS.

I found in your video, buy the way I find your videos very professional and helpful, at minute 24:03 where your are showing the device list, that there is already en entry for a CAN bus BMS Battery this entry exactly I am missing.

I looked thru your video, but I couldn't find any hint how and where or what to do specially for the (CAN- bus) battery. During the setup for each multiplus setup I set all the voltages as described in the Pylontech document, so information for the battery was transfered to the Multiplus device. Nevertheless I surely made something wrong or forgot something.

And finally as I was not 100% sure if I should use in the system Setup a VMS Battery monitor or No Battery monitor - Pylon is connected by CAN-bus - I tried both varities but it didn't help.

Hopefully you can give me the necessary hint, please.


Many greetings from Bavaria

DayAndNight

0 Likes 0 ·
Guy Stewart (Victron Community Manager) avatar image Guy Stewart (Victron Community Manager) ♦♦ dayandnight commented ·

The section of the video you need to watch and follow along with starts at 18:20.

Here is a link to it, watch that sequence, and the rest of the video from there again.

0 Likes 0 ·
dayandnight avatar image dayandnight Guy Stewart (Victron Community Manager) ♦♦ commented ·

Hello @Guy Stewart (Victron Community Manager)

thank you very much! Oh my God! Shame on me! I clicked about 1000-times in the remote console on the down arrow below the DCC line to go down and nothing happens, because it is only a sign there are more lines. It must be used the down arrow beside in the remote console or the down arrow on the keyboard!

Having now this "special" know-how (I am shamed so much!) it was easy to adjust the canbus speed and Tatata! Pylontech is showing in the device list.

Thank you for your support!

DayAndNight

0 Likes 0 ·
navigation.jpg (33.2 KiB)
Guy Stewart (Victron Community Manager) avatar image Guy Stewart (Victron Community Manager) ♦♦ dayandnight commented ·

@DayAndNight

Success!

0 Likes 0 ·