1211fred avatar image
1211fred asked

SmartShunt 500A/50mV “No Devices Found”

image.jpgI installed this device inside my battery box for a travel trailer. The battery is a RENOGY RBT100LFP12S 100A Lithium battery.

These were installed together in late June 2022. Everything connected and worked at the time. Late August I noticed the app no longer had the device or any device listed.

It was still in my Bluetooth list. I tried to connect and it did not work. I deleted it from the list. I restarted my phone. I deleted and then added the VictronConnect App back to my phone.

I then disconnected all the wires from the SnartShunt and waiting a while and reconnected everything. The App still cannot find the device.

I am at a loss. This device was not cheap. It worked for only a month or so. Really would like some help and or advice to get it working again.

image.jpg (3.2 MiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers