question

Sami Sin avatar image
Sami Sin asked

IP65 won't charge battery but MPPT 50/100 does

I would like to start with just giving some background on my situation (and that I have checked the other posts on why the BSC IP65 won't charge), and if my situation is the same (bad battery) and what the cause might be.

TLDR; I'm a novice and have not made this setup myself. IP65 stopped charging battery last week but my MPPT 100/50 does. I'm wondering if the company that made the installation has done something wrong which has caused damage to my battery and I now need a new one.

The full story (and sorry that it is long, but I really need help and doing my best to explain what's happened):

I bought a wagon home last year, and with it came one solar panel at 200W, connected to a Sunwind AGM 260Ah battery through a MPPT 75/15, plus an IP65 12V/25A charger, connected at the same time. Never had any issues, both displayed the same battery state, etc. When there was plenty of sun, the MPPT would charge the battery even though the IP65 was connected at the same, and so on. No complaints or issues.

Then during spring, as compensation for delays, and a lot of other issues with my new home, plus that the MPPT didn't provide enough amp to start an electrical devices they had connected to it, I got it upgraded to three 200W solar panels, same battery (AGM 260Ah), new MPPT 100/50, plus the same IP65 12V/25A charger and a SmartBMV 712. They also installed an 3000W inverter, so that I could use the solar power for my TV and some other 220V appliances.

First thing I noticed after the company had made the installation was that when both the MPPT and IP65 was connected was that it would show different status for the battery while charging. The MPPT would display FLOAT, while the IP65 would display ABSORPTION, and charge the battery, while almost no charge came from the MPPT, even though it was sunny outside.

I thought this is weird, but since I don't know much of this, and the company that made the installation said that's normal, I thought okay, I guess I have to trust them it's supposed to be that way. I even spoke to some representative at Victron in Finland who said that nothing can be done about that. Here are two screenshots I took from back then, after the update, during a sunny day:

screenshot-20220506-124527-01.jpg

screenshot-20220506-124520-01.jpg

I just thought it was weird that it had worked fine before, no issues getting a charge from the MPPT even though the IP65 was connected (plus both showed the same state), and now with the new MPPT and extra panels, I get almost no charge from the solar panels.

So I came up with a work-around, which was that I set the IP65 behind a timer, so that it would be turned off during day time, and get turned on for the nights. And I think it has worked really well, though I don't know if that might have caused some of my issues.

Then last week, the power was out one night so the IP65 wouldn't charge the battery, and it went down to around 11.21V during the night. Then next day, the MPPT started charging it again. I checked the IP65 during the afternoon, and now when I started it, it would do the TEST, BULK (for a few seconds) and then go straight to ABS, without charging the battery.

The MPPT though managed to charge the battery to full power next day, and keeps on doing it. On the meter though, the light BULK/ABS/FLOAT (respectively) does blink every 3 seconds, which according to the manual (I think) either in BULK mode means it can't charge (which it does), or in FLOAT mode means "Charger temperature too high" (not sure this is correct though, since it blinks every 3 seconds and the manual doesn't say if it should be constant blinking, or if it's the same as blinking once every 3 seconds).

For the MPPT the max charge current is 50A, which I understand shouldn't be too much for a 260Ah battery, i.e. 260/5=52, but if both the IP65 and MPPT would be connected at the same time, and provide charge, it could go over this value - unless there is some function built-in to prevent this (I saw something about this in one other post regarding combining the IP65 and an MPPT).

So summary: Right now the MPPT charges the battery, but the IP65 seems to indicate with that short BULK phase the battery has reached its end of life.

So what has gone wrong with this? The battery has been in use since about October last year, and for the first 6 months, before the new MPPT and the extra solar panels, it was not in use much, only for some LED lights, water pump, etc.

After the upgrade, with the inverter, it's been in use daily. I did read that the AGM battery I have is not made for constant use, so has all the use in past two months killed the battery? Or is there something else going on here? (I've been thinking of upgrading the battery to a better AGM with more Ah anyway, but I need to know if the company that made installation has done something wrong, so I can get compensation from them, or if this "somehow" is my own fault, because I've been using the battery daily, with the inverter, for my TV, etc. I'd like to add that during this two month period, there was also three weeks I was away traveling so the battery wasn't in use for anything else than my mini fridge, which uses about 150W. I.e. the battery has been in constant use for about 6-7 weeks.)

The company also advised me to set the MPPT Load output Operation mode to "Always on".

Here are some screenshots from the Victron app, how it looks currently:

screenshot-20220718-142336.jpg

screenshot-20220718-142346.jpg

screenshot-20220718-142401.jpg

Any advice is highly appreciated. Thanks.

chargersmart mpptip65mppt state
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

TLDR test the BPC on another battery, maybe just the BPC is defective and needs to be replaced.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Sami Sin avatar image Sami Sin commented ·
Okay, will do that.
0 Likes 0 ·