mterman avatar image
mterman asked

Multiplus II and Cerbo GX and DVCC strange behavior

New installation, details of the system:

Cerbo GX
Multiplus II 48/5000 connected via VE.bus
Pylontech batteries connected to the Cerbo via BMS-can
DVCC enabled

Multiplus is behaving strangely...
Multiplus goes from inverting to off and then back again to inverting in intervals of 7-15 seconds ...
Cerbo GX shows multiplus status and it goes from inverting to unknown then back again to inverting and back to unknown. There is nothing connected to the AC out except one lightbulb I connected for testing, and there is no AC in.

I tried different UTP patch cable, both are premade patch cables, same brand different lengths. Multiplus continued to go on and off.

When disconnected from Cerbo GX Multiplus works normally (inverting).
I also connected to the Multiplus through the MK3 interface from my android phone, It also continued to work normally.

In the end I connected MK3 interface directly to the Cerbo via USB and the Multiplus works normally, and also is shown in the Cerbos interface. I used the third patch cable (different brand) with MK3 interface. This patch cable was too short to reach Cerbo directly.

Could this be because of the faulty patch cable? Or is there something else that I am missing?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

seb71 avatar image seb71 commented ·

Double check if you are plugging the UTP cable into a VE.Bus port in Cerbo GX and not into the LAN port.

0 Likes 0 ·
mterman avatar image mterman seb71 commented ·
I checked, and also tried both VE.Bus ports on the cerbo.

Multiplus info is shown on Cerbo GX console, so it is definitely connected to VE.Bus and not Ethernet port.

0 Likes 0 ·
1 Answer
seb71 avatar image
seb71 answered ·

I was thinking that it might be related to battery voltage, but I just noticed that you connected the Pylontech to the BMS-Can at Cerbo GX.

It should be connected to VE.Can. Also, depending on which Plyontech, it needs a certain cable.

Details here:

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mterman avatar image mterman commented ·

Yes I have read that article multiple times.
"If your GX device has a BMS-Can port, the battery should be connected to this."
Second BMS-Can port on the Cerbo is filled by terminator as per manual.
And I have the right cable, batteries are US3000C so the cable is BMS type A Cable.
Batteries are shown in the Cerbo GX console and are 76% charged.
And Multiplus works correctly when connected trough MK3 interface to the USB on the Cerbo. (VE.Bus on Multiplus -> MK3 -> Usb on Cerbo). It shows in the console, and I can turn it on/of trough cerbo.

0 Likes 0 ·
seb71 avatar image seb71 mterman commented ·
Sorry, no other ideas.
0 Likes 0 ·