question

mike-g avatar image
mike-g asked

Skylla IP65, connected via VE.Can, not found in Cerbo

I am installing a pair of Skylla IP65 24V chargers in a system with a Lynx SmartBMS and 2 200AH 24V Victron Smart Lithium batteries. My working assumption is that they should appear in the Cerbo device list. Per the manual, "The AC input current limit of each charger is set to 10,5 A max and can be adjusted with a CCGX device, NMEA 2000 or a Skylla-i-control GX remote panel." I assume the "CCGX device" would include a Cerbo.

The Lynx and Skyllas are connected to the Cerbo via the VE.Can ports. The cables are terminated at each device at the end of the chain. The Lynx appears in the Cerbo device list, but neither Skylla will appear. I have changed cables, changed terminators, and connected one Skylla and then the other. I have changed the order of the devices in the cabling.

Update #1. Changed cables again. I can now see one of the 2 Skyllas. The other says not connected. However, if I disconnect the 1st one and connect the 2nd, the 2nd Skylla appears, though it throws a Error 65 - lost connection.

cerbo gxVE.CanSkylla
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
edwin-earthcruiser avatar image
edwin-earthcruiser answered ·

I've got same issue before, I just changed the cable CAT 5E to CAT 6 and straight away worked.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Gerardo avatar image
Gerardo answered ·

Hi Mike,

Have you checked the menu option 31: BMS present in the Skyllas? They should be enabled.

Also, it seems to me that there might be communication issue in the CAN interface.

Can you also check menu options 59 (CAN address) and 60 (CAN device instance)?

Regards,

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.