question

jacob-williamson avatar image
jacob-williamson asked

Multiplus 12/3000/120 Inverters shut off when connected to shore.

I have a Multiplus 12/3000/120 connected to 12vdc/100ah (as a test, I have 300ah total they just aren't hooked up) Battleborn battery and a 50 amp RV inlet.

The inverter works when I am unplugged from shore, but won't engage when the system is in charging mode. Obviously this is probably user error so what do y'all think?

Lithium Batterymultiple inverters
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Wayne avatar image
Wayne answered ·

Hi @Jacob Williamson you should have the switch set to ''Ón" if set to "Charger only" this disables the inverter

4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jacob-williamson avatar image jacob-williamson commented ·

Hey @Wayne.

Thanks for the response. It's 100% in "On" mode. Here's the setup:

Plugged into Shore w/ 50 amp inlet (red not plugged in, just Line, Neutral, Ground) into the MP12/3000/120. Currently only 1 100ah battery is connected through the smart shunt into the DC in, and the A/C out goes directly into my panel.

Here's the error replication:

1. Turn on MP
2. Immediately inverter is on, Green LED next to the inverter on the MP is on, and my RV is getting power.
3. 12 seconds elapses

4. Inverter switches off, whole RV loses power, and the "mains" LED switches on along with the "bulk/float/absorption" charging statuses.

5. It simply charges indefinitely.

6. If at any point I unplug shore power, the "mains" LED shuts off and the inverter instantly lights back green, turns on, and I get full power back.

0 Likes 0 ·
Wayne avatar image Wayne jacob-williamson commented ·

at step 4 is the mains LED solid or flashing

0 Likes 0 ·
jacob-williamson avatar image jacob-williamson Wayne commented ·

The "mains" and the respective charging LED are both solid.

0 Likes 0 ·
Wayne avatar image Wayne jacob-williamson commented ·
OK do you have a GX device in your system where you can check error logs? If not you may need to get someone who can log into the MP and check what's going on?
0 Likes 0 ·
rickp avatar image
rickp answered ·

I believe that the default setting is a “UPS Mode” where the device draws from line input whenever it is available, then switches to battery power when it isn’t. Because of this, it will not power from then inverter when shore power is available. The exception to this is when loads exceed available shore power, and the inverter will assist by making up the shortfall from storage.

It is possible to reverse the power preference using the settings in the AC Ignore module. I do this with my 24V version, where I want it to use battery power to a certain state of charge, then use shore power to charge via the charger if that minimum is reached. This provides backup when PV isn’t keeping up on cloudy days.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jacob-williamson avatar image jacob-williamson commented ·
How do you activate the AC Ignore module? Why would you ever not want that setting?


0 Likes 0 ·