question

jamiefellover avatar image

Victron ip65 12v 10A charging lithium on 0 current

Sorry if this is dumb. I have very little idea what I'm doing.

I have a very new ATLAS 120AH Lithium battery which I assumed was charged when I hooked it up to my existing AGM set up in my van. It worked for 4 days of camping with a combination of the alternator and solar which I was impressed with.

I have since bought the ip65 12v 10a charger and it has brought it back to life, but I assumed it would automatically recognise it as a lithium ion battery. It was in normal mode for hours and successfully charged the battery through bulk and into absorption charge until I realised I should probably change it to li-ion mode. As soon as I did that, it registered 0 current.

The current has been sitting on 0 for a few hours and the voltage is 14.21. Is it doing anything? Will it eventually graduate into float mode? Have I damaged the battery?

Thanks for any help.

Lithium BatteryVictronConnectvictron products
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
kevgermany avatar image
kevgermany answered ·

Working as designed, you will be pleased to know.

If you check the manual, when set to lithium, from 14.2V it goes into float mode. Lithium, unlike lead based, doesn't need a constant current to keep the battery charged.

Once the voltage drops it will start charging again.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.