question

cpt-pat avatar image

Has anyone found how to disable "Repeated absorption" with Blue Smart IP22 12 | 30 chargers with Lithium batteries?

I have Battle Born LiFePO4 batteries. They do not require repeated absorption. In fact, unnecessary absorption it is detrimental to all LiFePO4 batteries. Reabsorption is a lead-acid battery requirement to prevent sulfation.

I tried setting repeated absorption to "0" days, and the setting reverted to "1" day. Then I tried "999" days and found the setting reverts to "45" days. Victron forces 45 days as the maximum setting. I could set the absorption voltage to some low value, but then I would have to reconfigure the charger every time I actually wanted to charge to a higher SOC.

Repeated absorption should be set to "disabled" in the "Li-ion" factory profile (caveat: that factory profile is set at 7 days!). This looks to me to be a software oversight.

Suggestion to other users: to prevent these chargers from cooking your lithium batteries, set the tail current (disabled in the profile) to 7.5 amps (the maximum) so the charger at least diminishes the overcharging damage by terminating charging quickly (provided there are no parasite loads) of an already-fully-charged battery.

Lithium Batterybattery charging
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
pmikep avatar image
pmikep answered ·

If you are requesting that the Setting: "Disable" be added for the Repreat Absorption, then +1. (I don't recall seeing this on my SmartSolar MPPT. But it IS in my Multiplus, and I wish that I could disable it.)

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Yes, having a "disable" option would resolve the issue. But I'm not sure Victron is listening. I've found other posts making the same request.