question

karlito64 avatar image

MPPT 250/60 production quasi nulle. HS ?

Bonjour,


Je suis en train de mettre en place ma toute première installation solaire.

J'ai acheté un régulateur MPPT 250/60 d'occasion. Actuellement le tout est mis en réseau avec un cerboGX.

Malgré des batteries déchargés (24V) , une tension au niveau des panneaux de 60V (2 panneaux 24V 200W en série pour la phase de tests) le MPPT ne charge pas l'ensemble. Il oscille en 0 et 3-4W .

J'avais effectué une phase de test préliminaires avec seulement le MPPT, 2 panneaux et la batterie 24v => même constat.

Le MPPT est bien en mode BULK, chargeur "ON". Les câble de batteries sont en 35mm², les câbles solaire en 3,5² (5m), pour les tests .
Les batteries selectionnés sont bien des GEL.


Auriez-vous des pistes, quels éléments puis-je vous communiquer pour m'aider à débugger , en espérant que l'appareil ne soit pas HS.


screenshot-20210826-141047.png


Merci d'avance,
Cordialement,

Charles


MPPT - Solar Charge Controller
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
michelg avatar image
michelg answered ·

Salut, as-tu connecté d'abord les batteries au mppt ? Cela lui permet de savoir quel voltage doit être fourni.

Je te suggère de déconnecter tes panneaux solaires, les batteries, attendre quelques minutes, puis reconnecter les batteries, voir ce que dit le mppt, puis après connecter les panneaux solaires.

Suivant l'angle de ces derniers, ils peuvent produire un minimum, donc cela aussi à vérifier.

Michel

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

karlito64 avatar image
karlito64 answered ·

Bonjour,

Merci pour votre réponse.

Oui le MPPT n'a jamais été alimenté sans les batteries.

J'ai bien effectué ce test et redémarré plusieurs fois. Le système est en place depuis plusieurs jours donc avec coupure de production solaire la nuit.

Quand je connecte un panneaux en direct aux batteries (pour test rapide), le courant monte dessuite à 1A.

Quelques minutes plus tard, il ne dépasse pas 70mA quand le MPPT est intercalé.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

myshopsolaire avatar image
myshopsolaire answered ·

Bonjour,

Votre régulateur est-il allumé et accessible en l'absence de panneaux branchés ?

Si l'absence de tension coté PV entraine un arrêt du MPPT, ce dernier est donc HS.


Qu'entendez vous par panneaux en direct aux batteries ?
Comme dit @MichelG, il faut en priorité aller vérifier le paramétrage du régulateur.
Jérémy @MyShopSolaire

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

karlito64 avatar image
karlito64 answered ·

Bonjour,

Oui le régulateur fonctionne correctement et est accessible seulement sur batteries, panneaux débranchés.


J'ai connecté un panneau 24V en direct sur la batterie 24v pour vérifier la circulation de courant, en mis-ombre je suis monté à 1A (je n'ai pas pas insisté plus de quelques secondes).


Je vais vous faire des captures des paramètres du régulateur.


Merci pour votre aide.


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.