doctoremote avatar image
doctoremote asked

ZWC 1301 Zanussi Washing machine not working on Multiplus 3000va 12v

I have a new Victron 12v 3000va Multiplus. Everything else runs on system except the ZWC 1301 Zanussi 1300 aquacycyle.

I have tried checking mhz for both 50 and 60 not a jot of difference. Tried the light bulb trick just the same.

However put my Honda 20i inverter generator onto system and it works fine. So to on shoreline.

I have plenty of domestic energy with four fully charged tubular traction batteries at 150amps each total 600 amps.

I see other folks have a similar problem. Is there a problem with victron invertors doing something silly???

I have had various qualified electricians, including a victron agent. No ideas on how to sort.

I had a Victron 2000 and this did the same.

Is there a fix???

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
JohnC avatar image
JohnC answered ·

Hi @Doctoremote

You could try raising the Voltage that the Multi generates when it's standalone.

You don't say what your V is, but where I live the standard is 230V. Yet the grid runs >240 (often even higher with domestic solar feedback in play). I use gensets, but both those are >240V too.

My Multi came 230V default and I left it there. But I can actually pick the difference with some kit, most notably a pellet heater that ignites better at the higher V.

Yet I have an old Hitachi washer that baulks at one of the gensets, won't even turn the light on. Though the Multi accepts it, but not always.

I don't doubt the quality of the Multi inverter output, but sometimes the kit we hang off it might have issues too. Horrible power-factor is more common than one might think.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

doctoremote avatar image doctoremote commented ·
Thanks for reply. The machine quotes 50hz at 230v ac. I have had this side tested to see if under or over volting but everything running at 231v + or - 2v. Also had drop load checked when machine on still around the same.
0 Likes 0 ·
pwfarnell avatar image
pwfarnell answered ·

There are quite a few reports of this machine being intolerant of inverters by UK canal users. I have seen second hand reports that Zanussi have some electronic check for grid connection, i have no idea if this is the case but this allegedly causes problems with some inverters. As you have done the light bulb that should have got it out of power saving mode if you have that enabled. Not a lot oh help i know.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

doctoremote avatar image doctoremote commented ·
Thanks for comment PWF. If there was grid connection checking then it would not work with any invertor so i am told. However works fine with my honda 20i invertor generator connected. It appears that the boost / support mode on the Victron is working ok as the generator hardly has to do anything. It is on tick over all the time, and the washing machine is fine. It just will not work without the generator turned on for the full cycle.
0 Likes 0 ·
lewist avatar image
lewist answered ·

I have been struggling with this problem for ages.

Now finally got it working.

Below is a copy from another forum of how I finally sorted it.

Sharing to spread the word for others in the same situation!

So guess what. This is fixed!!!!

O M Goodness I was so excited when it worked.

How? Well a long answer and a short answer. Skip to bottom for the short answer!

First I went to change the frequency and voltage using the jumpers. Thought that would be fairly straight forward, but reading the manual and looking at it, it is actually pretty involved and no way to see the results of your changes so trying all different setting was going to be pretty laborious and imprecise.

So I looked at connecting with Victron Connect. That is how I connect to the solar controllers via bluetooth and iphone. You need to get a Bluetooth dongle for the inverter though and plug it in to the RJ45 socket. Not particularly cheap but if it works I'll try it.

But... on further reading I discovered that connecting in this way only allows basic control, ie. On/Off and set shore power limit... NOT to change frequency and voltage. Hmmm, not much good.

To connect properly you need to connect to a laptop, still using Victron Connect app, but with a RJ45 cable... but it can't go straight into the computer, it needs to go into a little box that converts to a usb plug. A Victron Interface Cable MK3 VE.Bus to USB to be precise. Apparently if it is hard wired in this way you can change all the settings. I'm using Mac and an iPhone. It has to be on OS, won't work on IOS so not on phone or tablet.

OK fine, I need to get this working so I bought the VE.Bus to USB thing, then I went and bought a RJ45 cable to connect the two. Turned on my Mac, opened Victron connect and... Success!! There was my inverter showing all the details of what it was doing and access to all the settings.

The Zanussi machine says 230-240v 50Hz. The inverter was giving 230v at 50Hz. First attempt change volts to 240v... It seemed to be working a lot better... glimmer of hope?

But no. Half way through the same old stopping and hopeless clicking as the relay engaged and disengaged.

Tried very voltage in between and no joy. It was just the same as before.

Changed the frequency to 60Hz. Non starter. Machine just blank for 20s followed by an error light flashing.

So it looked like the end of the road. All I could tell was that when the clicking and general not working occurred was when the voltage was out of range, either dropping below 230 or jumping over 240v. It seemed like the Inverter was struggling to keep the voltage stable. sometimes it tanked down to like 130v briefly... which would have the machine clicking, but after the voltage returned it would continue to click, as if that episode had thrown it out.

After all the hope and excitement thinking I had a route to success I was pretty disappointed that nothing seemed to be having a positive effect.

Eventually I clicked the 3 little dots in the top corner and opened the About Software info. There was a little clickable link offering to update to latest Firmware.

Oh yes I thought, I ought to do that.

On completion the machine restarted and I jumped out of my skin to hear the noise the inverter made. It suddenly started buzzing harshly, crackling like a geiger counter. Rushed to the engine room expecting to see blue smoke coming out of the thing... what had I done??

But then, the washing machine ran, and then it went to rinse cycle and then it went into the spin cycle... and then it stopped..!

I couldn't believe it. Quickly I put another load on and sat there watching it for the full cycle. It worked absolutely fine, just like when on shore power. The inverter continued to make the new crackling sound but without any apparent problem.

Not wanting to get carried away I have waited a week or so and yes, I can report that the problem has been completely resolved. I expect the people at Victron were aware of the issue and have managed to resolve it with a software update, so...

The short answer is - I updated the firmware.

Seems obvious now doesn't it?!

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources