question

tom-galletti avatar image

Solar yield reads 0

I've got an EasySolar 1600/24. I've wired it up to my battery bank, and I've got 500W of panels (300W in series and 200W in series so I'm below 100V).

The VRM dashboard says my PV Yield is 0, but it's a sunny day and my battery voltage is declining only very slowly (and the system is loaded). Any ideas what's going on?

Thanks

1627978679790.png

EasySolar All-in-OneAC PV Coupling
1627978679790.png (22.5 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Use the VictronConnect app to look at the MPPT.

Make some screenshots of that.

Each string should have the same panels (type and number).

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tom-galletti avatar image
tom-galletti answered ·

Looking at solar yield locally through the app does the same - reads 0W.

Each string doesn't have the same type or number of panels at the moment so I know I'll be losing some efficiency but the 6th and final panel hasn't arrived yet, and 4 in the same string exceeds 100V and gives an alert.

I'm wondering whether my Cerbo GX is talking to the MPPT at all. Currently I've got a silly proprietary victron port to USB cable (silly Victron port in the MPPT unit, USB into the Cerbo).

This works on other installs I've done using a Venus GX but here isn't showing up.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Please make some screenshots of the VictronConnect app.

From the main screen, history and settings.


tom-galletti avatar image
tom-galletti answered ·

By disconnecting the second string of panels (200W at 48V) I suddenly get a report of some juice going into my batteries.

I guess I'll get another panel so both strings can be 300W at 72V...

If anyone could explain the physics of this to me (how does an extra panel mean I get less power? Where is the energy going?) I would be grateful, but otherwise I think this is solved...

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Please make some screenshots of the VictronConnect app.
From the main screen, history and settings.

What was/is the PV voltage reading?
Maybe the second string was connected in reverse?