question

nbezanson avatar image

Shore current limit not limiting shore current, PowerAssist not assisting.

I feel like I'm missing something. I have a Quattro for future expandability, but only a single AC source at the moment, so shore power is on AC 1. The shore power connection here is rated at 15A and I'd like to keep it to 13A just to be cautious.

I'm using VEConfig with a Mk3-USB, and I have both AC 1 and AC 2 current limits set to 13A, I've also tried setting them to 5A just for testing. I have "overrule by remote" unchecked, make sure PowerAssist is enabled in the Inverter tab, and send the settings to the Quattro.

Then I start applying loads -- every heat-gun I can find in the shop! I can get IMains = 15.3A and my clamp-meter on the AC wiring confirms it. The battery is still being charged, albeit slowly (Idc=3A or so) in this condition. Why isn't PowerAssist assisting?

I've also tried checking "overrule by remote" and opening the virtual panel, with the virtual dial spun down to just a few amps, and I get the same result -- I can easily draw more power than the stated limit, and PowerAssist doesn't seem to be doing anything at all.

Where should I look to troubleshoot this?

MultiPlus Quattro Inverter Chargerpowerassist
2 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

What model is your Quattro?

Version string at the top of the VEConfig window reads:

Quattro 12/5000/220-2x100 120V

Software version 2733413.

5 Answers
nbezanson avatar image

Sure enough, certain models have dramatically different current limit capabilities than others! That makes https://www.victronenergy.com/blog/2016/08/29/multiplus-magic-small-generator-big-power/ only possible with some models -- good to know, as that's the feature that made me recommend Victron in the first place!

I got it working after a firmware update to 2733430. Even the remote panel (in this case, a CCGX) can't set it below 13A, but 13 is where I need it, so that works. It's weird that VEConfig can set it lower, and the virtual panel can be dialed lower, and neither warns me that this isn't being honored by the Quattro. The CCGX does it right -- it lets me try to set it lower, but an instant later, the setting "bounces back" to 13A. At least it shows me that anything lower is being ignored.

I just did a load test to put the system through its paces and look for hot spots while the main DC buses are still easy to reach and see with a thermal camera. It's just surreal seeing 4000W out to the loads but only 1350 in from the shore plug... Thanks for your help, everyone!

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Boekel avatar image

There is a list here:


https://www.victronenergy.com/blog/2018/04/20/multiplus-quattro-inverter-chargers-improved-current-limits/

if your firmware is up to date (423 or newer), 13A should be possible, older firmware: 19,3A


When this isn't low enough, there are some tricks you can use:

-use one of the inputs to lower maximum charging power, and combine this with ignoring AC-input when output is above x watt

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi; for any future readers; an up to date list is kept in https://professional.victronenergy.com

See Firmware -> VE.Bus inverter/chargers, and then the shore input limits excel sheet.

WKirby avatar image

I have been reading this manual:
https://www.victronenergy.com/upload/documents/Manual-Quattro-5k-10k-120V-(firmware-xxxx4xx)-EN-ES.pdf

On page 14 is says that the current limit range is 18A - 100A.

Also, on page 11 it says that the Remote Panel only affects AC-IN2.

Now, I assume that the above mentioned current limits apply to your firmware 2733413
I understand that a "New PowerAssist" method was introduced in firmware 423 (for you: 2733423). I don't know the details of this new method.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

nbezanson avatar image

Stating the obvious is where I think I need to be! I am sending the settings, yes -- the red settings turn back to black once they're sent. I've tried sending "modified settings" and "all settings", I've tried setting back to defaults and starting over.


I saw a hint in some docs that 13A is the minimum current limit (yikes), but I believe this is just the minimum that can be set with DIP switches -- lower must be possible through software, in order for this trick to work on such a small generator. But anyway, I tried setting 13A and I can still make it exceed that, 15.5A and no assist action.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

WKirby avatar image

Just a thought, are you pressing the "Send Settings" button after making the changes?
Apologies for perhaps stating the obvious. Any changes that you make will have red writing until the changes have been sent to the device. If you have not sent "Overruled by Remote" to the Quattro then even the Virtual Panel will not have any effect.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.