question

transpa avatar image

MPPT 100/50 Smartsolar : tension perçue différente de tension réelle

Bonjour,

Je possède 3 panneaux de 150 watts reliés à un MPPT 100/50. Suite à des problèmes de charge de batterie, j’ai vérifié tous les panneaux un par un, qui indiquent chacun en sortie environ 28 V et 4 A. À l’arrivée aux bornes du MPPT, on retrouve bien ces 28 V, mais sur l’application VictronConnect, on peut lire que seuls 13 V semblent arriver, ce qui explique l’absence de charge de la batterie.

Qu’est-ce qui peut faire que la tension affichée par l’application n’est pas la tension réelle aux bornes du MPPT ? Ce problème s’est déclaré il y a quelques semaines, et en cherchant sur le forum, deux posts -un en Anglais et un en Francais- ont semblé évoquer un problème assez similaire, suite à une mise à jour du firmware du MPPT. Est-ce que Victron s’est penché sur la question ? Est-ce qu’une autre explication est possible ?


Merci pour votre aide !

4f0a3cab-b82c-4e75-a287-803030623767.jpeg

88504f2d-f573-4548-b3b0-2ce59f312544.png

MPPT - Solar Charge Controller
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

Bonjour

rapprochez vous de votre revendeur qui ferra le necessaire pour faire une demande de sav.

cdlt

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.