question

joycarlaina avatar image

No BMV 712 history, inverter shows low voltage protection

Hi all, I've asked a similar question before, but after doing some trouble shooting, I still have an issue I'm trying to solve for. I'm converting a Ford Transit 250 into a camper and just finished setting up my electric system last week.


Components:

BMV 712 Smart Battery Monitor

MPPT 100v 30A Solar Charge Controller

(3) 100Ah LiFePO4 Battle Born batteries

Giandel 2200W Pure Sine Wave Inverter

Sterling 60A B2B Charger

Progressive Dynamics 60A 12v LiFEPO4 Battery Converter/Charger


What I’m trying to solve for is that when I turn my inverter on, it beeps continuously and says "Lo", indicating low voltage protection, and then shuts off.


I have taken apart the inverter and checked that the fuses are in good shape. (There are 4 30A fuses and they are all good).


I have charged up my battery bank to full, using my PD Converter, and synchronized the SOC to 100% on my BMV 712, as well as input the correct battery monitor settings in the Victron app.


It was previously recommended to me that maybe my main 300A fuse was blown, or that there was a short somewhere. I have used a multimeter to test all connections and I’m getting consistent voltage of over 13v anywhere I test. That leads me to believe that there is not a short, and that the 300A fuse is not blown (I've tested on both sides of the fuse).


However, my BMV 712 will not show any history (please see my updated attachments).


What am I missing here? Does anyone have any suggestions?


MPPT - Solar Charge ControllerBMV Battery MonitorLithium Batteryinverter current draw
bmv-status.png (84.4 KiB)
bmv-history.png (108.3 KiB)
charger-status.png (77.2 KiB)
charger-history.png (99.4 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
dazey77 avatar image
dazey77 answered ·

Hi again!

Can you do a couple of tests for me/us. . .

Go into the MPPT settings and turn off the charger (for testing). Turn off any other sources of power (battery charger or B2B charger). Want it to be only the battleborn battery bank giving voltage.

Now tell us if you are still getting 13v everywhere? If you try and power up the inverter can you see the voltage drop on the multimeter or it stays constant?

Need you to work out if the inverter is actually seeing a low voltage or if its faulty. If its actually seeing a low voltage, you must surely have a wiring issue.

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hey @dazey77, thanks again for your help here.

So I just isolated the battery bank from everything else to test the wires/batteries with the multimeter. It showed 13.27A without being connected to the solar charger, B2B, or the Converter/Battery Charger.

While everything else was off, when I tried to turn the inverter on, it didn't even power up this time. Once I re-connected the MPPT, the inverter powered on, and showed low voltage protection.

What would this mean to you?

To me this shows that the battery power is not getting to the inverter. When the MPPT is off the inverter isnt powering up. I assume that if you tested the power at the inverter it would show 0v in this state.

When you power up the mppt it supplies power to the circuits, livening up the inverter (but obviously a MPPT can't drive an inverter hence the low voltage warnings).

The question is why the battery power isn't getting as far as the inverter. Is there something between? perhaps controllable like a battery protect? Seems like the route between battery and inverter is still broken.

Your battery is clearly charged, but its not clear its connected to anything useful

@dazey77 You make great points. I can see now with your help that the problem lies either within the wiring of the batteries or the 300A fuse connected directly to the battery via the Blue Seas fuse box terminal. I have replaced the 300A fuse with a new one, so that leads me to believe that the type of fuse I'm using is incompatible, or that the wire connected to that fuse is faulty or has a bad connection. I will look into this further.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

You still have 0V at the MPPT everyday.
In the other thread you wrote that the fuse was blown.
To check if it is really blown or not you have to disconnect it and measure continuity.

I guess there is still a problem with a connection to the battery.
The MPPT seems to be the only power source and gives you a voltage.

8 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Matthias Lange - DE I did disconnect the 300A fuse and tried testing it with the multimeter, but nothing registered. But then I tested a brand new one and also nothing registered. So I must have been doing it wrong. How do you test that 300A fuse by itself, when not connected to anything? There's no way to look at it and tell if it's blown, like a regular car fuse, etc.

In the other post, you're right I had said that it was blown, but I guess I was just assuming and wasn't sure how to tell yet.

I'm not familiar with this kind of fuses, we only use MegaFuses.

According to your wiring diagram switch off the main switchand measure the voltage at the marked points.

1620407294384.pngIf the fuse is ok you should have the battery voltage there.

1620407294384.png (56.1 KiB)
joycarlaina avatar image joycarlaina Matthias Lange - DE ♦ ·

@Matthias Lange - DE I just tried that. With the master disconnect switch "ON" from the two spots you marked, the multimeter read 2V. With the master disconnect switch "OFF" from the two spots you marked, the multimeter read 0.

This means the fuse is blown, correct?

I would say so.

The 2V properly coming from the MPPT or from capacitors of the inverter.

joycarlaina avatar image joycarlaina Matthias Lange - DE ♦ ·

@Matthias Lange - DE thank you again for all of your help! I'm a slow learner but you've been a great deal of help.

@Matthias Lange - DE I just replaced the 300A fuse with a new one that I just bought. When I tested it where you marked the green x's on my wiring diagram, it tested 0.37v with the master disconnect on, and 0 with it off. What in the world could be the problem now, if it's not the fuse? Every wire is so tight you can't move it, there aren't any rubbing wires. I'm beyond baffled at this point.

@dazey77 any suggestions?

What can you measure directly at the battery terminals?

joycarlaina avatar image joycarlaina Matthias Lange - DE ♦ ·

I finally got everything working. The type of 300A fuse was evidently incompatible. I replaced it with a new one of the same kind, and it still didn't work. So then I tried replacing the fuse with an ANL 300A fuse and that solved everything! Thanks so much for your help @Matthias Lange - DE