question

yoki avatar image

No data on VRM ?

Dear all,

No data on VRM despite successful registration of the CCGX

This is the first time this has happened to me, what could be wrong or what should I do? CCGX firmware 2.66. Ethernet connection and and I tried with another ethernet cable. Please see image below, yet it's connected.

FYI :

- the power plant works fine. It was commissioned on February 16/2021 and I connected to VRM on April 12/2021 (the house was in the final phase of construction, it had no internet when I commissioned).

- power plant with PV 21kWp, 4 x MPPT 250/100 + 1 x MPPT 100/20_48 + 3 x Quattro 48/5000 + 7 x Pylontech US3000.

Thanks for your help.

Yonas Kiflom

img-20210415-115250.jpg


Thank you in advance for your help.

Y. Kiflom

VRM
9 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Pleas add a foto of the VRM section of the settings.

Hallo Ulrich,

Thank you for your reply.

Below is the VRM print screen. The status indicates ok. From VRM, I can invite someone with full control or not. Moreover, Victron's local support has access and is looking for a solution for the moment. That said, although VRM and bidirectional communication are enabled on CCGX but there is no data, device lists and no virtual console.

Thank you for your contribution.

Have a nice day,

Yonas Kiflom

1618989882008.png

1618989882008.png (31.8 KiB)

He asked for photos/screenshots with the VRM section from the CCGX menu. Like the one you posted with the "Ethernet" section.

Hi Jonas,

I meant a screenshot of the VRM settings of the GX device. This shows whether and how often data is being transferred.

greetings


1618992091983.png

1618992091983.png (36.8 KiB)

Hallo Ulrich,

Here are the CCGX VRM setting photos.

Thank you for your help.

Sicerely,

Yonas K.

ccgx-vrm-settings-1.jpgccgx-vrm-settings-2.jpg

ccgx-vrm-settings-3.jpg


Something might me wrong with that CCGX.

It's like it does not have internal disk/storage space (or can't access it).


Try to boot it with the backup firmware or to re-install a firmware from a USB stick or microSD card.

Did you have installed a memory card? If yes, please remove it. A memory card should format with FAT32. Venus OS could not write to NTFS (Windows default) formatted memory cards.

Hi Ulrich & Seb71,

@Ulrich => there is no memory installed.

@seb71 => don't why, there is no way to reply to you directly => no reply function in your messages. That said, 2 times I removed CCGX from VRM, rebooted CCGX, registered, etc. but nothing changes.

FYI => While waiting for Victron's local support to find a solution, the next action is to try via WiFi with the CCGX WiFi module and I will let you know.

Thank you very much for your precious collaboration.

Best wishes,

Yonas K.

Not just reboot the CCGX.

Reboot with a different firmware (the backup firmware if it has one or install a firmware manually).

2 Answers
yoki avatar image
yoki answered ·

Finally, I replaced the CCGX and it's now fully operationnal.


1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Great to hear.....

seb71 avatar image
seb71 answered ·

Is VRM logging enabled?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.