question

leongallienne avatar image

Noisy Multiplus

Hi there, I'm running a Hyundai 6kw ats generator through my multiplus 3000, I'm getting around 1600w coming through, all runs fine accept a loud vibrating noise coming from the centre of the multiplus. The question is should I be concerned by the noise, it's not a normal inverter noise more like zapping sound and also sounds like a neighbour is using a drill on the otherside of the wall?
Any help would be appreciated.
Thanks

MultiPlus Quattro Inverter ChargerGenerator
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

5 Answers
Rob Duthie avatar image
Rob Duthie answered ·

The mulitplus has a large toroidal transformer inside between the inverter and the mains, grid, generator etc. depending on what the frequency of the wave form of the generator is it can make it resonate, and be noisy etc. As sometimes on the normal grid can have the same sort noises if they for instant sending down the 500 or 1000 Hz control signals to control water heating etc like they do here in New Zealand, my Mulitplus 2 resonates quite noisy,. It should not effect the inverter, just annoying. The guys from Victron could confirm that.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

alan avatar image
alan answered ·

If it makes this noise,


https://drive.google.com/file/d/1Ytp1nhhOeE9sZHVYK1rk7fn9lhGxpd2S/view?usp=drivesdk


it's faulty according to Matthijs (mvader)

The drill sounds you comment on are probably the same faulty noise.


See below

https://www.victronenergy.com/live/ac_coupling:fronius#comment-3674252457

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

The file from your link is deleted.

Oops try again link should be fixed

The link works now.

kai avatar image
kai answered ·

Given its unlikely the noise can be stopped at the source (i.e. coil vibrations from the tx), you could think about soft mounting, accoustic enclosure - all the usual suspects for mitigating noise after the fact.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ibromaenia avatar image
ibromaenia answered ·

I had that experience too at a client house, the inverter wasn't connected to a generator or grid. I thought it was a problem until now.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jgy67 avatar image
jgy67 answered ·

Im also experienceing the same issue. Reassuting to learn that its not harmful, however in my case Im also forced to enable the '' weak ac'' otherwise the MP stops syncing after a minute or so.

Any advice on what best to do?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.