question

ozaaron avatar image
ozaaron asked

SmartSolar Equalisation Longer Than 1 Hour

I have set up a SmartSolar 150/35 on a new 48V bank of batteries. I connected the app and updated the firmware on the charge controller to the latest firmware.

I have used the Victron Connect app and bluetooth to setup the controller. Overall a very nice experience to use the software (very easy). Everything seems to be working well.

My battery provider recommended I equalise my bank at a fixed voltage for 12 hours, so I thought I'd use the solar to do two equalization runs of 6 hours over 2 sunny days. I set the equalization duration in the app to 6 hours (note in screenshot it says 4 because I was playing with settings) and then click the 'START NOW' button.

No matter what I do, when I click 'START NOW', the screen always tells me the duration is limited to 1 hour. It doesn't matter what I've set the 'Equalization duration' field to.

Is there any way to set up a manual equalisation to 6 hours as I require?


Cheers,

Aaron

1615760937427.png

MPPT Controllersequalisation
1615760937427.png (127.3 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
jperez (Victron Energy Staff) avatar image
jperez (Victron Energy Staff) answered ·

Hi Aaron,

The absorption duration does only affect the automatic equalization but manual is always fixed to 1h.

What you can do is set the equalization duration to 6h and automatic equalization period to 1 day. This will make the MPPT start equalization after finishing absorption. Just make sure to disable automatic equalization or set it to a longer interval once you have finished with the battery maintenance.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ozaaron avatar image ozaaron commented ·

Thanks for the tip @jperez (Victron Energy Staff). I will give this a go when I get access to the system in another 2 weeks or so, but this sounds like it should be a good work around solution.

I'm not sure why the eq duration is limited for manual mode though. I would have thought if you have enabled expert mode and selected a specific duration, you should be able to initiate a manual eq for that duration (rather than being locked into 1 hour arbitrarily). Can that be suggested in a feature request?

0 Likes 0 ·