question

pmilne avatar image

Remote VEConfigure won't upload.

I can download my Multiplus config through VRM and edit it in VEConfigure. But when I try to close VEC to upload the new settings it insists that a Grid Code is needed, although the Grid setting is 'No...'. So I can't alter the Multi. Any suggestions?

This only started recently and the only change might be a firmware upgrade.

MultiPlus 24/3000/70-16, firmware 401
VEConfigure 90.04.223

Pete

MultiPlus Quattro Inverter ChargerVEConfigure 3
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
pmilne avatar image
pmilne answered ·

Thanks seb71.
I can't tell if it uploads with no changes. VEC just closes.
I'd never touched the Grid code before it happened.
I tried to add ESS once but it was incompatible with the firmware - there are no assistants now.
Saving first makes no difference.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

seb71 avatar image
seb71 answered ·

Does it work if you don't make any changes?

Have you made any changes to the grid code (even changing it from something else to None is a grid code change)?

Did you add ESS?

Have you saved the downloaded configuration (before editing it) or you opened it directly?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.