question

sparkpoint-solar avatar image

bluesolar 150/70 VE.Can GX recognition

We are trying to connect

3x BlueSolar MPPT 150/70 (2015) [firmware v2.05 for all three]

to a

CCGX (2015) [firmware v2.60]

The BlueSolars are daisy chained via VE.Can with a terminator on the last one.

The CCGX has a terminator on it.

The blue solars don't show up in the CCGX at all (using VE.Can).

We have a CerboGX (firmware v.2.60)which we used to update the firmware on all three Blue Solars to v2.05.

We can get the Blue Solars to show up on the CerboGX through VE.Can. Both individually and together with all three showing up as a single Blue Solar charger on the CerboGX.

Curiously when the Blue Solar chargers are shown on the CerboGX, the information flashes on and off. See attached Video.

The long term goal is to connect the blue solars to the CCGX. Why the CCGX does not see the BlueSolars when the CerboGX does is beyond me.

MPPT - Solar Charge ControllerCCGX Color ControlVE.Can
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
sparkpoint-solar avatar image
sparkpoint-solar answered ·

Thanks Guy, I will try replacing cables and report back after I return to the installation next week.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Replace the VE.Can cables with new ones.

Start with just a single unit connected, and then try another.

If you can get just one to show up, then build up to adding more.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Check the services menu of the CCGX to make sure that the VE.Can 250kbit/s profile is selected.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Yes we did check this. It was correctly set to

-VE.Can 250kbit/s Lynx.

on both the CCGX and CerboGX. If my memory serves me correctly, There was another option for:

-VE.Can 250kbit/s BMS

along with two other options (none of which were selected).

philippe avatar image
philippe answered ·

@sparkpoint-solar Did you try a reboot of the CCGX?




1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hello Phillipe,

yes both the CCGX and CerboGX were rebooted multiple times throughout this process, the reboots had no effect. Once the GX devices powered back on all of the same behaviours we're observed.