question

lejouz avatar image

Multiplus 12/1200/50 does not charge (Alarm LED when connected to AC)

Dear all,


yesterday my Multiplus stopped charging the batteries. It has worked without problems for 4 weeks.

The following can be observed:

  • The Alarm LED (red) is constantly on and the Charger LED (orange) is also constantly on (picture 1).
  • On MultiControll panel Mains LED is constantly on and Bulk LED blinking (picture 2)
  • Once I disconnect AC input Multiplus LED switches back to normal (only green constantly on) (picture 3)

I have checked AC frequency and voltage via VictronConnect and both seem okay (picture 4).

What could cause this problem?

Is there a comprehensive manual for what the LEDs mean?


Best

Julian

Multiplus-IImultiplus ve.bus
bild-1.jpg (470.7 KiB)
bild-2.jpg (431.1 KiB)
bild-3.jpg (490.3 KiB)
bild-4.jpg (268.7 KiB)
4 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@lejouz

If you disconnect load side and connect to power is there still the same problem?

If not then it can be wiring issue between in and out.

lejouz avatar image lejouz Alexandra ·

You mean AC or DC load?

I have tried disconnecting the AC load while AC input is still connected. If I plug AC load out and AC input is still connected the problem persists.

@lejouz

Your system state is in pass through as shown in victron connect, are you connecting with victron connect when the error is happening? The batteries are showing 100% as well.

Are the batteries ok?

lejouz avatar image lejouz Alexandra ·

batteries are okay (as per victronconnect app). the error only happens when I connect AC input. the error also happens when I dont connect my multiplus to my laptop.

1 Answer
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Did you changed some settings of the Multi or updated the firmware? It seems that the batteries prevent charging/discharging (there should be a red light at the BMS) or the "VE.Bus BMS assistant" is missing inside the Multi (after an update with VictronConnect all assistants are gone)

Also take a look "into" the batteries with VictronConnect. Maybe one of them disabled charging because of a low high cell voltage (unlikely) or low temperature.

PS: The "mains defector" must be connected only to AC IN not to AC OUT! It looks like you have connected it to both.

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hey Matthias,


thanks for your reply!

  1. I did not change any setting. The shop I bought it from pre-configured it for LiFePo Batteries and locked the settings. Cant change anything without a password from Victron. Although before knowing this I changed the dip switches to LiFePo. However, the vendor told me it wont have any effect since the Multiplus is configured and locked against changes.
  2. Batteries have charged for the last month. All charging methods worked (buld, absorption, float). The problem came out of the blue.
  3. The app tells me that all cells of the batteries are working.
  4. The diagram from the vendor tells me the mains detector should be connected to both AC in and AC out. Also, there are two cables coming from the mains detector. So where should the second one go?

Best

Julian

Configuring LiFePO4 and the VE.Bus BMS requires assistants and assistants can only be programmed with VE.Config (using a MK3) and as far as I know there is no way to lock this settings.
Via VictronConnect the settings are password protected by default but this has nothing to do with the pre-configuration through you vendor.

I'm not 100% sure about the DIP switches but I think switching them can mess-up the other settings. Did the problem start after you changed the DIP switch?

The AC detector has 2 wires for installations with a Quattro, which has 2 AC inputs.
With a Multi only one wire will be connected to the input an the other will be connected nowhere.
(VE.Bus BMS manual chapter 4)

lejouz avatar image lejouz Matthias Lange - DE ·

Hey Mattias,


thank you for the reply.


I set the DIP switches right at the start when operation of the multiplus began. No issue at the beginning. So my guess is: nothing to do with the DIPs.


Thanks for the hint to the correct cable connection for the mains detector. I will definitely look this up in the manual and talk to my vendor about it.


I have the MK3 dongle and successfully connected it to my Mac. However, cant run VE.Config on my Mac I guess.