question

marekp avatar image

GX display on my EasySolar-II GX is frozen again

7 days ago GX display on my EasySolar-II GX froze.

I did the on/off "procedure" and it came back but there was a error #10 as a result.

Is there a way to reset GX display wthout havig to reset the whole unit?

gxmultiplus-ii gx
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Display on my EasySolar-II GX is frozen again.

Any suggestions how to bring back to live this display without interrupting the power on the output of the whole 3 phase system?

3 Answers
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

@MarekP,

If it is possible, can you please leave the EasySolar-II GX in the display screen frozen state?

I will ask someone to look into it, perhaps we can get the problem itself fixed.

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Guy Stewart (Victron Community Manager)

Ups.

30 minutes ago I pressed a reset on my EasySolar-II GX and the GX was reset back to working order.

If it freezes again I will leave it be, and let you know here that it is frozen again.

I noticed that the last freeze happened when system switched to inverter mode for some reason. On the frozen screen I could see message "AC disconnected".

Regards,

Marek

Yes, please, next time it freezes, leave it and post back into this question.

If you can RECREATE the issue with the exact steps needed to lead the condition, that would be 100x more valuable to the developers to quickly find and fix it.

Rob Duthie avatar image
Rob Duthie answered ·

Hi

Please keep in the loop as i have just installed a Easysolar GX2 in a off grid system, mission critical with genset backup and bypass switch, if any issues arise with the inverter.

PN: PMP482307010

SN: HQ20043519S

HW rev 03

Regards

Rob D

NZ

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

marekp avatar image
marekp answered ·

@Guy Stewart (Victron Community Manager)

As promised.

Today, again display on my EasySolar-II GX is frozen.

Because my system is in separate building, I installed a IP camera to see if the display is frozen.

Unfortunately all day today I was very busy and only now I looked at the screen.

So, the display got frozen between 9AM and 10PM today (20.10.2020).

The most probable culprit is one of the two moments when system switched to inverter mode at around 20:33 and at 20:46 today.

In the past, freezes happened also around similar instances.

I will leave my EasySolar in the frozen display state as promised.

Please let mi know what you find.

Regards,

Marek


4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for the report, I have asked the developers to investigate.

Please leave it like this as long as possible. I’ll (or someone else) will get back to you.

Hey @MarekP, thanks! Guy informed me, and an R&D engineer will look into it tomorrow morning european time. I hope you can leave it in this state until (at least :) ) then.

marekp avatar image marekp mvader (Victron Energy) ♦♦ ·

@mvader (Victron Energy)

As you can see this system is currently under development.

Actually I am stuck because BMS, I installed, is not working properly and my 10000 Euro system is sitting idle. :(

System is just supplying power to keep itself alive and one small charger for 12V battery.

This frozen display apparently is not interfering with Remote Console on my LAN.

I am not sure if it is related, but today my Grafana display started acting up in couple measurements.

vebus/Dc/0/Temperature

System/Dc/Battery/Soc

System/Dc/Battery/Voltage

I have a temperature sensor connected to EasySolar-II GX and I am trying to use it to see the temperature in the shed were the system is located.

Edit:

This Grafana problem it could be me messing some of it up. It works now.

Regards,

Marek

marekp avatar image marekp mvader (Victron Energy) ♦♦ ·

Hi @mvader (Victron Energy) and @Guy Stewart (Victron Community Manager)

If your R&D engineer wants to know when the other two (2 of 4) freezes happened, let him look at my system's alarm log.

There are two instances with an Error #10 (23.09 and 3.10).

Those errors happened when I did the switch off & on "procedure" to bring this screen back to live. The freeze happened sometime before that.

Last freeze was cleared (7 days ago) by pressing the reset button on EasySolar-II GX, but that freeze was sitting there for couple days when I looked for ways to bring it back to live without hard reset of the whole system.

Hope this helps.

Regards,

Marek