question

Wannibi avatar image

Multiplus2/Bluesolar limited/throttled solar production

System:

2 x Multiplus ii 48/3000/35-32 in parallel

1 x Bluesolar MPPT 150/70

8 x Trojan T125

18 x Renesola 300w panels 6 strings with 3 panels per string

Running ESS feeding excess to the grid.


I started off with 1 multiplus and 9 panels with average output as per graph.


I then upgraded with another 9 identical panels. The output was capped at just over 2kw.


And after adding another multiplus it is now capped at 3,6kw from 10am to 2pm.


Thinking that the inverter current is derated due to temperature as the internal fans switch on at 09:30 in the mornings already with room temperature between 20-23 degrees C, I have installed 2 120mm ac fans on each inverter and another one on the mppt ducting air into the bottom intakes. Before the mppt was almost hot to the touch, and now cool after installing the fan from 10-4pm. The fans made practically no change to the solar output.


MPPT current at the peak readings is 108V and 33A that is just over 50% capacity. At 3,6kw production the inverter is running at exactly 60% of the rated output. Any suggestions as to why production is limited or capped?

MPPT - Solar Charge ControllerMultiplus-IIcurrent limit
2 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@wannibi Just some observations. The inverters are rated at 2400W each so it runs at 75% for the two, which may already be indicating why the fans will be running. Are you on the latest firmwares? Can you provide some screenshots of the settings? What is the level of charge and discharge at these times?

Wannibi avatar image Wannibi ejrossouw ·

Hi ejrossouw. I have added additional cooling to see if the automatic throttling can be bypassed. MPPT is on v1.46, Multiplus is on v474, VenusGx is on V2.60. What I have noticed when there was load shedding early morning and the batteries was charging, the solar output increased. Thus it seem that its an ac output limiting factor. Level of charge is mostly 0 or 99% charged as its set up in ups mode.

img-9828.jpg (106.6 KiB)
img-9827.jpg (104.5 KiB)
img-9829.jpg (109.6 KiB)
img-9838.jpg (68.6 KiB)
img-9830.jpg (103.5 KiB)
img-9831.jpg (96.7 KiB)
2 Answers
Karel avatar image
Karel answered ·

Hi yes I can confirm all the firmware are the latest

Multiplus II on V2628476

Venus GX V2.60

Smart Solar V1.5

Pylontech Firmware version -- ( not shown in remote console device info and not sure where to get it)

In response to your comment w.r.t. the small battery I can confirm the following:

1. A easysolar 5KV system with also only 1 pylontech US2000 bty running under the VE bus BMS does not have this capping problem of the MPPT feedback to the grid. My question would in any case be why the issue is a capping on the backfeed to the grid and also only after some time of running at 2800W.

2. I have seen a similar post somewhere on the portal where a multiplus II with 2 pylontech US2000 batteries has the same problem.

3. While I am trying to feed back into the grid, there is actually no requirement to discharge from the Battery, it is all PV panel input to the MPPT rated at 4000W before it will cap the input. The max I can reach is about 2800W only so that should not be a problem.

I think my biggest challenge at the moment is to find out what is actually in control of the process that causes the capping of the feedback to the grid problem. Is it the Pylontech, the Multiplus charger, the multiplus inverter or the MPPT.



Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Karel avatar image
Karel answered ·

Hi, I have the following system:

1 x Multiplus ii 48/3000/35-32

1 x Smart solar MPPT 150/70

1 x pylontech US2000

Running ESS feeding excess to the grid.

Unfortunately I sit with exactly the same problem and my grid feedback is capped early morning from 2800W down to 2100W. Having analyzed each and every trend available my only conclusion is that for some reason there is a sudden spike (not a gradual increase) in the MPPT battery voltage where at the same time the MPPT current is reduced drastically. I was told the pylontech is in charge of the charge voltages but after disconnection of the can bus on the pylontech and setting the multiplus II as the BMS I still got the same result. On another Easy solar 5KVA system with also only 1 pylontech US2000 and a 150/100 bluesolar mppt where the can bus is disconnected the capping problem does not ever happen. This is what I tried to simulate as a last resort hoping to prove it was or was not the pylontech battery causing the problem but with no luck.

I have spoken to 2 suppliers/installers already and it seems there is no answer for this problem. Just wasted a lot of money on extra panels etc.

Hope someone comes to the party with a solution quickly as I lost my faith in Victron, seems to complicated to solve real problems.

PS. Also did the fan thing that did not work either.



1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @karel Can you confirm all the version of software are the latest? That includes the pylontech. PS - The small battery for such a large inverter is far from what is recommended I believe. What are the settings on the MPPT? As you are aware the recommended charge discharge current is only 25A so with 2800W you are very much reaching its 50A limit. Above that I'd not be surprised if the battery rebels. Poor system design if I may say so.