question

the-doon avatar image

EasySolar-II GX and MultiPlus-II in parallel. Lights are not synchronised, Is it correct?

I have paralleled a Multiplus-II to my EasySolar-II GX.

I have it working but I’m not sure if it’s 100% correct as I couldn’t get the assistants to work.

It’s an off-grid setup with battery charging done by solar and if I need a boost charge I temporarily connect a portable generator. I followed the paralleling tutorial and combined the 2 units via the system configuration tool and all went well.

Then it came to the configuration of the 2 units, it all started going wrong when I selected ESS assistant as I have grid code “none”. Then I changed grid code to one of the Australian codes and next I had bus errors, low voltage alarm etc.

Pushed ahead and loaded the file into the Multi as well. Couldn’t get the units to output power and bulk/float lights flashing on Multi. Went back in and put grid code back to none and deleted assistant, uploaded both units with this file.

EasySolar fired back up but Multi still had mains and inverting lights alternating. Started to pack away so I could work on it again tomorrow and when I got close I could hear the Multi humming. Turns out the system is up and running even though the mains and inverting green lights are alternating on the Multi. I test ran my lathe and it started no problem multiple times. Before the paralleling I couldn’t get the lathe to start at all.

Can anyone confirm if this sounds to be correct or should the lights not be alternating on the Multi?

parallel
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi @The Doon,

The light behaviour you are describing is normal, the lights do not flash in a synchronised way when in parallel.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for the reply Guy.