question

jaywolfe avatar image

CCGX / Quattro / BMS issue

Very easy one for experts i am sure!


I recently added another victron smart battery to my bank..

I re-routed a few wires to keep them tidy - like the bms ethernet cables etc then re-assembled as i previously fitted them

When i came to turn the Quattro it wouldn't turn on. The CCGX could not see it ( shown as unknown on the display )

I had to re-start the CCGX. While the CCGX was off the Quattro turned on then the CCGX came on recognising the Quattro and working as normal.


This is still the case. So if i turn the quattro off ( when i park my rv up for the week ) when i come to switch it back on i have to reset the CCGX to get the quattro to turn on.


Is this normal?


System incorporates 3 x lithium smart batteries , VE bus BMS and quattro and Victron smart BMS


Thankyou


JAY

MultiPlus Quattro Inverter ChargerBMS
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Paul B avatar image
Paul B answered ·

No its not normal,

if you have a VE-BMS unit check that you are using the Correct port as one ONLY goes to the quattro.


or try. you could upgrade the firmwares in both units to the latest versions,


note a firmware upgrade will reset your quattro back to a default state so write every setting down and then reenter them after you have upgraded the firmware. you will need a MK3 unit ( VE-bus to USB interface unit) to do this


also check if you have any assistants installed before upgrading the quattro firmware as these will have to added back again.


or drop into a Victron dealer and get then to check it for you

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jaywolfe avatar image
jaywolfe answered ·

Thank you.

I replaced the ve bus bus unit and everything is back up and running perfectly.

It was either an issue with the unit or the rj46 port on the unit leads were OK. .

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.