question

Yusef Neblett avatar image

Multiplus External Ground Relay control Does not Work

Hi Victron,


I have a SplitPhase Setup with an 48/5K 230v Multi + Autotransformer. The setup Manuals tells you to Disable the Multi+ Internal Ground relay by removing the check mark in VE Configure.

and that will enable the External Ground relay control at the Multi+ to use the Ground relay at the AT.

Multi+ gnd relay connection

I realized this AT external ground relay does not close at all. So I tested the relay applying 5volts and the relay close (Relay has a label attached that said 28VDC). Then I tried to read anything coming from the Multi+ Gnd relay green contact and nothing is coming out (no voltage, no Contact close)

I tested having the Multi in Inverter mode and connected to the Grid and the same results.

Multi+ Firmware: 473

Additionally, I tested changing the dip switches has the Manual advise and still no control over the AT gnd relay.


Thanks for your help

GroundingAutotransformer
1592405134413.png (2.4 KiB)
1592405343914.png (15.9 KiB)
1592405928540.png (18.5 KiB)
1592405969099.png (21.0 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
wkirby avatar image
wkirby answered ·

To make the external ground relay work, you need to set the Ground relay check box and then select external ground relay, SW1 ON.

Clearing the checkbox will disable any ground relays, neither internal nor external ground relay will work without the box checked.
The switch chooses which ground relay, either internal ground relay or external ground relay.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Yusef Neblett avatar image
Yusef Neblett answered ·

Hi @WKirby


Thank you so much for your quick and clear explanation. Will be good that the Manual explains it in the same easy and understandable way.

I just tested and it works beautifully.


Thanks

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.