question

KeithS avatar image

EasySolar stuck in Storage mode

I own an EasySolar system comprising of a Multiplus Compact 24V/1600W/40A and BlueSolar charger MPPT 100/50 (Rev 2) fed by 4 x 250W solar panels, with 4 x 12v/170Ah Victron AGM Super cycle lead acid batteries as storage.

If I run the system in the “Batterylife” ESS option, the batteries discharge to the SOC level(s) – 80% - at which point the solar charger appears to become disabled and all appliances are left running on a grid feed.

Changing the mode to “Keep batteries charged” re-enables the solar charger, thus allowing solar to run any system load, and slowly recharges the batteries back to full capacity over a week or so. At night, any system load is met via the grid feed however, rather than from the batteries.

If I reset the system from the Color Control panel (MultiPlus Compact >Advanced >Reset), this succeeds in shifting the system from Storage to Absorption/Float and rapidly recharges the batteries, as well as allowing them to power any system load overnight.

However, after around 48 hours the battery voltage drops and the system then reverts back to Storage mode.

The batteries discharge to the SOC level, which disables the MPPT and requires me to intervene again as above.

The company that installed my system initially attempted some remote fixes, but did not resolve the problem. They now no longer respond to any contact from me.

I understand from this forum that this is not an uncommon problem, although solutions appears to be scarce. It seems that the Storage mode can be disabled via the VEConfigure set-up system, but I am not trained to do this myself, nor am I certain if this would fix this problem.

Just wondering how to get the system working properly, any advice appreciated.

battery chargingEasySolar All-in-One
at-soc.png (95.1 KiB)
after-reset.png (98.5 KiB)
img-0106.jpg (160.2 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Daniël Boekel (Victron Energy Staff) avatar image

Hi @KeithS

Storage mode should be disabled in ESS systems, this should happen automatically when configuring the ESS assistant.

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for the reply. Can a user configure the ESS assistant, if so, how?

It's probably activated again by the person who programmed the Multi, just de-activate it again.

also, it's not in the ESS assistant but in the 'charger' settings tab.

KeithS avatar image KeithS Daniël Boekel (Victron Energy Staff) ♦♦ ·

Thank you. The Storage mode option box was still checked and I have unchecked it. This has shifted the system into Float.

Alexandra avatar image

@KeithS Usually storage mode is only triggered after a day in float. You would need to drop your system back into bulk to drop it out of storage.

Your system can be remotely reprogrammed to remove storage mode, it is a pity about your installer issue, as it can be done easily over the VRM. Since your system is a daily use system with ESS programmed this should not be checked anyway, it is designed to limit battery gassing and corrosion when not in use for longer periods.

https://www.victronenergy.com/upload/documents/Adaptive_charging_how_it_works.pdf

For your system it should switch back to bulk when the voltage drops 2.6V or more, below the configured float voltage Looking at your graph you don't quite draw it down that much. This I realize is not ideal though.

Since you have batteries that match presets in the system on both the inverter and the mppt, I am assuming everything else was programmed correctly. Also the other thing maybe checking what firmware your system is running, It should have been updated at the time of initial installation and programming.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thank you for the reply. How do you “drop the system back into bulk”, other than by resetting from the control panel as I have been doing?