question

speeddemon91 avatar image

Mutliplus II + ET340 exporting power

Good day everyone,


I have a setup similar to this: https://community.victronenergy.com/questions/31886/et340-multiplus-ii-gx-and-external-non-critical-lo.html except my single multiplus II 5kVA is setup on L2 instead of L1. There is an ET340 to monitor the phases as well as non critical loads beween the meter and AC in of inverter.

The system is setup in ESS with solar. Unfortnately it is exporting power out to the grid on instead of zeroing that phase. I have tried turning phase compensation on and off to no avail.

I have tried all the settings I can think of to try stop it. Is it because I am using L2 and not L1?

Multiplus-IIESSEnergy Meter
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Ebrahim Railoun avatar image
Ebrahim Railoun answered ·

I have the Same Issue on 3 of our Installations. Mode: ESS, Zero Export. 3 phase ET340.

Battery Discharges to Grid. Until min SOC% is reached at set in ESS.

Pls advise @

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

stxshadow avatar image
stxshadow answered ·

Yes .... i had the same problem. Only solution to fix it was to change from L2 to L1.

Hope it helps

Jens

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.