question

Alexander Ushakov avatar image

Quattro 48/15000/200-100/100 keeps switching over to inverter operation

My current system:

1 x Quattro 48/15000/200-100/100

4 x Delta Gel Batteries GX12-200 (12V, 200 Ah)

48 x 150W Solar panels

2 x BlueSolar MPPT 150/70-Tr/MC4

Color Control GX

My problem:

Just installed and connected Quattro unit keeps switching over to inverter operation all the time even under load less than 1kW.

I had the same problem with my previous MultiPlus 48/5000/70-100 about 4 years ago. Without Solar panels it worked perfectly, but right after I connected my first solar panels and activated ESS, it started switching over to inverter mode, resulting in overloading. I have weak grid in my village – rather low transformer, so that when someone switches boiler or other heating device, voltage drops to 200V and below. That’s why I installed the stabilizer (Ortea Vega 1500-15 / 1000-20 (15kVA/10kVA – 2 operation modes), but it did no help to eliminate the problem of switching over to inverter operation. What really helped was a new firmware, which you released at that time – right after updating my Multiplus started working perfectly.

It continued before Sept 2019, when I installed the 2nd Multiplus to work in parallel, because I needed more power. But I could not stabilize their parallel work, what I described in details here: https://community.victronenergy.com/questions/46810/2-multis-in-parallel.html

Now in order to get back to normal operation, I bought Quattro 15000, thinking that it will work as good as Multiplus 5kVA in standalone mode. But it does not. I just disconnected my perfectly working Multiplus 5kVA and connected with the same wires Quattro 15kVA. And the problem returned: I have the same abnormal operation: https://youtu.be/aQsTwFqT24g

Dear Victron team,

Can you help out by releasing the next firmware for Quattro 15kVA, similar to the one you released for 5kVA devices? This really solved my issue last time?

Or can you advise me anything else?

I spent so much money and time, trying to figure out what to do and tried almost everything, except direct programming and coding, going beyond capabilities of VE Config. This could really help me, but in order to do it, I’ll have to learn how to do it properly, what will kill lots of my time, which I don’t have.

I’m deeply disappointed. Can you give me a glimpse of hope?

switch
2 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Alexander Ushakov What are your Grid settings on the Quattro? Usually grid rejection is because voltages are too low/high or the frequency are out of the range set for safe connection.

I believe, it is not the root cause and it is not the right direction. I tried different voltages and different grid code standards, but the work of Quattro or Multi with old firmware was the same – abnormal. Only new firmware helped to eliminate the problem on old Multi. Now the same has to be done with Quattro. Only this may help.

1590299865969.png (98.9 KiB)
1 Answer
Alexander Ushakov avatar image

This morning Disabling LOM detection on AC IN 2, to which I connected the in-wire from the village, completely solved the issue of constant switching Quattro over to inverter operation. It looks like it works fine now, but I cannot let myself enable “Feed excessive power in” any more, since it may cause severe damage and injure electricians, which may work with village wires after switching the mains off.

So dear Victron team, can you say anything about possible update of firmware in future to calm down Quattro under Weak AC IN condition without mandatory to disable LOM detection?

12 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Alexander Ushakov

The solution is to not use a grid code and not feed-in power, feeding power to a weak grid is usually not recommended anyway, because that can further destabilize the grid.

to still get the most out of your solar panels, you could set the quattro's to disconnect AC-input when the batteries are (fully?) charged.

one big issue though: a 200Ah (48V) battery for a 15 kVA inverter is -very- small and way under advised minimum battery size.

Alexander Ushakov avatar image Alexander Ushakov Daniël Boekel (Victron Energy Staff) ♦♦ ·

Mr. Boekel,

Disconnection of AC-input is exactly what I plan to do this summer, when my new 24x2V batteries Sonnenschein A602/1130Ah Solar NGS6021130HS0FC (OPzV) arrive from Europe.

And current 200 Ah x 4 batteries are everything I have left after unstable work of 2 parallel Multis 5kVA killed others. I have to keep them running for awhile until new batteries get in.

Thank you for your answer: I really did not think it this way, so that feeding power to weak grid can further destabilize it.

Alexander Ushakov avatar image Alexander Ushakov Daniël Boekel (Victron Energy Staff) ♦♦ ·

Mr. Boekel,

Do I understand it right?

Switching LOM detection off and disabling Feed Excessive Power In will not keep AC IN terminal of Invertor under voltage in case if the main grid is powered off. At least I did not detect any voltage when I measured it on AC IN terminal when I disconnected my invertor from the grid. Therefore, life of electricians, working outside and who just powered off the village, will not be in danger and they will not be hit by the electricity from my invertor.

And only in case if I enable Feed Excessive Power In, then invertor can supply power to its AC IN terminals in case if the main grid is off. Am I right?

Alexandra avatar image Alexandra Alexander Ushakov ·

@Alexander Ushakov this article explains LOM in more detail.

https://www.victronenergy.com/live/ve.bus:grid-codes-and-loss-of-mains-detection?utm_source=offline&utm_medium=qr&utm_campaign=qr%20code%20products#


Enabling Feed In means you will be feeding back into the grid, so feeding back through the Quattro into the Village.

It is much safer to have LOM enabled in an ESS programmed system, even with back feed disabled, the article linked explains more. But so does the warning when you disable LOM.

In unstable grid conditions it is better to narrow your voltage tolerance to avoid constant switching like you are having in your original video. This will help with your overloading issues as the Quattro is always trying to synchronize with the grid voltage and frequency. So what happens in a system running at :-

1000W at 230V there is a 4.3A load, but as the voltage drops 1000W at 180V is 5.5A. Now at higher loads this can result in overloading at the point that grid drops out. So you can see that at higher current draw happens at lower voltages and it is also contributing to grid instability.

1590481254301.png (15.0 KiB)

The other thing I wanted to note is the Quattro needs much larger cable both on the AC side and in the battery connection side than the 5KvA. I know you are waiting for new batteries I am hoping you have taken this into consideration.

Also the way the batteries are connected matters as well. https://www.victronenergy.com/upload/documents/Wiring-Unlimited-EN.pdf

is a handy book for reference.

I just experimented and tried to narrow voltage tolerance.

Absolutely no difference, when I disabled LOM detection – again unstable work of Quattro.

So, the only way for me to keep Quattro calm is to disable its LOM detection.

Why there’s no voltage on my Quattro In terminals when LOM detection is disabled? Is it under voltage in some rare special cases?

Hi @Alexander Ushakov

Did you even try without grid code, like I suggested? (yes this means no ESS)

And of course there is no voltage on the input if you disable LOM detection, it is just less sensitive so not compliant with any regulations. This means that it can take too long to disconnect in case of mains failure, especially with a weak grid.

So please listen to my advice and do not use a grid code, this way the unit can not feed-in to the grid, and you'll have less problems connecting to the grid.

Show more comments

Hi @Alexander Ushakov

I meant: select grid code 'none' this way the unit cannot feed-in to the grid.