question

denzel avatar image

AC-Input: Not availible

Hi,


This morning I have a strange issue on my Venus GX, I have no reading on my AC Input. I can confirm there is power on AC input, The mains light indictor is lit on the Victron Multi . I did a complete reboot of the system but the issue persists .

Venus GX - VGX
1587550617791.png (11.2 KiB)
1587550700401.png (38.8 KiB)
1587550756137.png (18.7 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
ceriw avatar image
ceriw answered ·

It looks like the input is named as "not available" On your remote console, navigate to settings / system setup and see what AC input is set to.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

qwame avatar image
qwame answered ·

I got exactly the same problem after updating my firmware to 2.60. Is there any solution for this problem?

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I just realized that now after the update to version 2.60, I am not able to update my config file for my Multiplus over the VRM Portal anymore. Does this has something to do with the AC-Input error?

Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Denzel

Are you running a release candidate firmware on the GX device?

If so, please report issues to the 'modifications' section of the community forum, as that is where beta software topics belong.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Yeah I was running the latest firmware …. after checking again I see that all my settings are at default as well.

maha avatar image
maha answered ·

Hi,


I had the some problem! I got a message from my ESS-System:

"AC-Input: Not available

This email is generated by Automatic Alarm Monitoring on the VRM Portal. More information:
https://www.victronenergy.com/live/vrm_portal:alarms#automatic_alarm_monitoring

https://vrm.victronenergy.com/installation/14738/dashboard
Site time: 2020-04-22 04:17:10 Europe/Berlin "


The system then only works in "Passthru"-mode!


Meanwhile I use HUB1-Mode and that works. But I want ESS and that will not work anymore.

I don't know what I can do....

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I used Venus OS v2.60 15 and therefore I got the problems...

Im using HUB-1 as well.