question

mayahill avatar image
mayahill asked

LG Chem Resu PLUS connected to Victron Multiplus and Venus GX isn't recognized

I have a LG Chem RESU10 connected to Victron Multiplus 48/3000/35-16 and Victron Color Control GX. The Battery is recognized and shown on the GX. But when I put two LG Chem RESU10 onto a RESU Plus and the RESU Plus to the GX, the RESU Plus and the batteries aren't recognized and shown on the GX.

Cabling is checked.
Has anyone worked with this constellation?

Venus GX - VGXLG Chem RESU
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
mayahill avatar image
mayahill answered ·

Many Thanks for all the feedback. LG CHEM helped me solving the problem.
The RESU-Plus has two RJ45 connectors on the right side - and I used the wrong one. I have not seen the upper one before they told me, that there a two sockets for a cable, see picture.
Now everything is working perfect.


resuplus.jpg (52.3 KiB)
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Glad to hear. Thank you for letting us know. Indeed it is as shown and explained in the manual. That is why it is always a good thing to start with the basics as Daniel asked and my asking for pictures. A second pair of eyes. Enjoy.

0 Likes 0 ·

Just curious, but can you see the individual cell voltages and firmware versions on remote console?

0 Likes 0 ·
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Mayahill

Please make sure your cabling is correct, and CANbus is set to correct speed.

When you're sure this is correct, please get an installer involved to check everything.

3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Daniël,
The cabling is correct,
The dip switches are correct as per installation manual (and before without RESU-PLUS).
(Will send pictures for @ejrossouw tomorrow)
between both RESU10 and the RESU-PLUS a 1:1 CAT6 LAN cable is used and the RESU-PLUS shows "everything OK".
The cable between RESU-PLUS and GX is a "VE.Can to CAN-bus BMS type B Cable, part number ASS030720018 ", which was used before for the direct connection between RESU10 battery and GX.
The CANbus speed is still on 500, same as before when the RESU10 was connected directly.
In the country of BELIZE, Central America, is no "certified installer" and no "dealer" available. That's why need need to import everything.


Batteries:

  • SW-DIP 0010
  • Cell DIP 00
  • CAN-H 4
  • CAN-L 5
  • GND 2
  • Term-DIP 11


RESU-PLUS:

  • SW-DIP 0011
  • Cell DIP 00
  • CAN-H 4
  • CAN-L 5
  • GND 2
  • Term-DIP 11
0 Likes 0 ·

Hi @mayahill, surely the source of the batteries should be able to help with troubleshooting?

0 Likes 0 ·

Thank you @mayahill All look 100%. The key issue is that only one Victron model is "certified" for use with it. so that means no support is in principle available at either end. I can only propose: 1) Follow the very simple training and test to become certified. All online and achievable in about 2 hrs and you can register your own batteries' warranty. 2) Register at https://www.lgessbattery.com/ on partner portal to obtain support. NOTE - Typically they will only provide firmware files etc. if furnished with serial nos etc. relating to a particular item to ensure it is for the right model and track its issue log. You are welcome to send me the serial number and I can ask, but admittedly not filled with confidence. There batteries are well integrated with the other suppliers' cerified equipment they list and firmware is also auto updated as are settings changed from inverter side, which is not possible with victron equipment.

0 Likes 0 ·
ejrossouw avatar image
ejrossouw answered ·

@Mayahill A couple of questions? What types of cables are you using between RESU Plus and batteries and RESU cable to inverter? Did you configure all dip switches correctly as per the installation manual on batteries and Resu Plus? Can you send pics of all settings on both batteries and Resu Plus maybe? Be advised LG won't honour warranties unless installation is done by certified installer and devices registered accordingly.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

rodolphe-yonnesolaire avatar image
rodolphe-yonnesolaire answered ·

Hi Mayahill,

I tried (for the first time) same as you : adding a second LG Resu 10 . I have a MP3000 + CCGX + LG Resu 10 and added a ResuPlus + second LG Resu 10 and get a problem : a graphical battery is shown on screen with 0W & 0%. The 2 batteries are not breaking after 10 minutes, so I assume the 2 Can-Bus cables are ok (4-4 ; 5-5; 2-2 wiring, self-made). If Y try 1 battery alone without Resu plus, it is well shown on the screen and running fine.

My DIP settings are exactly as you wrote here and as it is explained on manual.

The Resu Plus is lighting ON LED only, same for 2 batteries. No Fault.

The most strange is that the MP is turning OFF (by software manu on CCGX) after few minutes and shows an internal error, and I have to select ON to power it again, and it turn OFF ...and so on...

The new battery was only 23% when the old one was 74% when I tried : Can this gives problems ? I only read on the Resu 10 Manual (part for Resu Plus inside) that if there is an important voltage difference between the 2 batteies it may take a long time to see the battery ...

Questions : Should I see the 2 batteries or only one big on the CCGX menu (list of connected hardware) ?

Help well appreciated


2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Rodolphe - YonneSolaire did you manage to get this working? I too have just joined a RESU6.5 and a RESU10, and like you i only get the ON LED.

Batteries not tripping, single "battery" shown on the GX. Test both batteries individually and they work, setting the DIP switches correctly each time and bypassing the RESU Plus.

Do i just need to leave the batteries connected, for a long time to equalise? Would really appreciate your advice on what you did.

(You will only see one battery as the RESU Plus masks the two batteries and becomes the single BMS the MP3000 sees, but sue you know that by now).


0 Likes 0 ·
@Rodolphe - YonneSolaire I had the exact same problem, just as you described. To day I have fixed it by installing the latest firmware on both batteries and the RESU Plus
0 Likes 0 ·