question

LemonWolf avatar image

cannot connect to mppt 100/50 via VE.direct to USB cable on Android. Works well under Windows

So the Android version of the "VictronConnect" app does not find my above-mentioned charger anymore. I've tried different devices, no dice. Works well under Windows.

I'm using the USB cable, so this probably has nothing to do with the Bluetooth issues I've read about.

It used to work fine until recently. I remember the software prompting me to do an update a couple of months ago or so, but I can't recall whether it was a software or firmware update. This may or may not have been the time it stopped working. I wasn't using the solar system a lot around that time.

Any suggestions?

Thank you!

MPPT - Solar Charge ControllerVictronConnectVE.Directandroid app
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
TTbb avatar image
TTbb answered ·

OTG issue possibly. Have you tested another USB device is working with the android device?

2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Sorry, I don't know what OTG stands for.

Anyway, I doubt the android device is the problem, as I've tried it with two different ones. Also they connect to my windows PC no problem, using the same cable adapter I'm using to connect them to the VE.direct cable.

OTG is On The Go, a standard for connecting usb devices to an android phone/tablet.

Try this, connect an usb keyboard or mouse to your phone/tablet and see if they work correctly, before wasting any more time on the VE usb cable.