question

LourensJB1012 avatar image

Multiplus 48/500070 Frequency shift issue

Hi All

My system started giving an issue yesterday during peak load time (around 2.5kw load) in an island system comprised of the above Multi, an SMA PV Inverter and a Blue Nova battery. Before yesterday the system ran stable for at least 4 months continuously. (At that stage I had an issue with the Blue Nova not getting fully charged due to settings for repeat Absorption cycle - so the Multi to SMA linking worked correctly and has been for at least four years) The symptom is that the PV Inverter kicks in for around 3 seconds every about 5 minutes and is then pushed into standby mode again. The load is then supplied by the battery until it goes into protection mode ( Low Battery Light) . I checked individual cell voltages on the battery to make sure there is no hidden issue there and they were all above 3V. The same issue has happened today - I have just upgraded the firmware (2624465) and checked the PV Assistant for latest version.

The Bus Monitor shows the following:
L1
Not in Phase
UMains (Red) 0V
IMains 0.0
Power 0 VA
UOut 229V
IOut 8.7 A
Power 1987 VA
Freq Out 49.9 Hz
Freq In ... Hz

This shows same when the load is increased to 2.5kW

I would really appreciate some assistance to what could be at fault and how do I go about resolving the issue. Thank you...

MultiPlus Quattro Inverter Chargerfrequency
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @LourensJB1012

Is this system connected to VRM? if so, what is the id number?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.