question

vegar Bartnes avatar image

remote control in ccgx not responding to password?

`Hei

I frequently use remote control in my ccgx. This has been working fine several year. Last week the remote console in vrm connects to my ccgx, asking for my password... when I type, nothing happens. I clearly have connection to the site, and data logging is working correctly. When I arrive on site, I access on lokal network... and everything is working fine. I have runned update, different browsers and reset everything. anyone experiencing something like this? I have not changed internett provider... everything is the same :-(


mvh vegar bartnes


CCGX Color Control
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Teun Lassche (Victron Energy Staff) avatar image

Hi @vegar Bartnes,

Thank you for reporting this.

We identified the cause of this problem and just rolled out a fix for this to VRM. No change required on your side. It should now be working correctly. Apologies for the inconvenience!

2 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Done testing now, it is working again :-)

Was only my instalations affekted?

Mvh vegar

Hi

Teun Lassche (Victron Energy Staff) has found the fix, and my systems are working again :-) thanks for all help. Mvh vegar

Lucian Popescu (Victron Energy Staff) avatar image

after setting the new password, you need to restart the device. Should be OK after restart.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi

I have restarted several times, the problem stays. I have two system that have been online for 3-4 tears and worked smooth. Same problem ocoured at the same time, last wednesday. I have not done any setup change prior to this.

Vegar


vegar Bartnes avatar image

I have tested my second location, there I have the same problem. Is this a vrm issue? In that location i could go around with vpn, and access the ccgx on lokal LAN remotly. But this is not a god solution.

This problem should affect some of you out there?!

vegar

11 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Does it work normally if you disable the password?

vegar Bartnes avatar image vegar Bartnes Guy Stewart (Victron Community Manager) ♦♦ ·

Yes, when I disable the password it is working normaly in vrm :-)

....I want to have the security...?

Vegar

Hi @vegar Bartnes

When you set a different password, does this work?

I have not yet heard any others with this problem.

Rune Eilertsen avatar image Rune Eilertsen Daniël Boekel (Victron Energy Staff) ♦♦ ·

I had exact same problem, but my ccgx was set up to beta image, we dissable the pin code, because we was thinking was a beta version issue...

vegar Bartnes avatar image vegar Bartnes Daniël Boekel (Victron Energy Staff) ♦♦ ·

When I set a new password the problem is back, no access... in vrm.

Vegar

@vegar Bartnes

ok, what is the VRM id? what version of Venus firmware?

do you use any special characters in the password?

vegar Bartnes avatar image vegar Bartnes Daniël Boekel (Victron Energy Staff) ♦♦ ·

Hei :-)

I use CCGX v. 1.74, 201611221134

vrm id: 78a504c5bb89

I have used a four digit code for 3-4 years, no change :-) stopped working last wednesday evening 17.10.19

vegar

Show more comments