question

Herve RV Nizard avatar image

ESS settings on Multi

Multi 48/3000 in a easysolar . MPPT 150/70 - 200 A AGM bat @ 48V - BMV 700- Color control

Have set the virtual switch of the ESS on VE Configure.

have sent info and multi was reset.

But I do not see any ESS info on the Color control, nor soes it seem to have been "registered" .
Did I forget to do something to load the ESS settings in the system ?

Thanks

MultiPlus Quattro Inverter ChargerESSEasySolar All-in-One
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Herve RV Nizard avatar image

I tried again from start to finish. Same "problem" . No ESS appearing on the CCGX . System does not "behave" such as requested in the ESS settings.

I have read all I could on ESS installation ; I need to double check 2 points and would appreciate help for that.

1/ Is it correct that ESS can be configured for a system NOT sending anything to the Grid , but simply connected to the Grid to supply loads or recharge the batteries . I do not have any grid tied arrangement here in my country.

2/ I have programmed all the virtual switch configuration. Should I then "create an assistant", and this assistant is what is to be sent to the Multi ? Or simply "sending" the new settings of the virtual switch to the multi is enough ?


Thanks for your help.

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

please cut and past screen captures of the VE config as you do the steps or screen shot this high light all the assistants (use the ctr to select each one

then press summary

then screen shot and past the picture. it should look like the below as well

plus yuou can see my ESS setting in that picture aswell

then the ess shows in the CCGX

1559355352496.png (24.8 KiB)
1559355461611.png (25.6 KiB)

Confused between virtual switch and ESS / Assistants.

Did as you say with assistant

Had to cancel VS as got a pop up saying so.

Created an assistant.

Chose ESS

when clicking on start assistant, got an error message. "Version 2620415 or above is required for the firmware of the multi. The current version is 2620413"

Clicked ok

Went to TARGET / SHOW SOFTWARE VERSION .

Got 2620413

Then went on OPTION / CHECK FOR UPDATE NOW.

Got "this program is up to date" !!!

Stopped there and posted the question on simply using Virtual switch instead of ESS or ASSISTANTS.


Hi Herve,

you will need to download the latest firmware form victron and install it. the latest ends with 459

Herve RV Nizard avatar image

Good day Paul. Thanks for the reply.

Please note :

once you install the ess assistant you have to set it up using the ve config

did you do that.

please send a detailed discription of what you did.

- Yes, I opened the VE config, and set parameters for the Multi. Including ESS with virtual switches parameters ( On at XXX , Off at YYY under xyz conditions ..."

- When I opened VE config, I was asked to update the Multi firmware, which I did .

Then after doing all the settings, I pressed the "send settings" . I was informed this would reset the Multi, which I accepted . Indeed the Multi was reste (my lights went off (!!), and then went back ON.

is the CCGX on the latest firmware, is the mutli 48/3000 on the latest firmnwar 459

have you connected the CCGX to the victron VRM.

i do not have internet connection there . So all done with VE config .

note if the multis firmware is updated then you will need to reinstall the assistants


have you read the assistants giuld line

Yes I did . I cannot say all is 100% clear, but pretty much .

What I thing I missed is the final action to have all the ESS / Virtual switches parameters taken in account by the multi / color control....

Thanks again for your help.


best regards

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image

Hi Herve,

once you install the ess assistant you have to set it up using the ve config

did you do that.

please send a detailed discription of what you did.

is the CCGX on the latest firmware, is the mutli 48/3000 on the latest firmnwar 459

have you connected the CCGX to the victron VRM.


note if the multis firmware is updated then you will need to reinstall the assistants


have you read the assistants giuld line

https://www.victronenergy.com/live/assistants:overview_of_available_assistants

https://www.victronenergy.com/live/assistants:start


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.