question

mike-r avatar image
mike-r asked

Remote Console Does not Work

d9023e4f-069a-42dd-a0d4-5c0d97e30e2c.pngImage CaptionReposting a question I posted last week after solving part of the issue.



I recently purchased a Cerbo S to replace a Cerbo with a broke LAN port. With the old Cerbo I was able to connect to remote console without any issues. With the Cerbo S I have the same exact settings and have never been able to connect to remote console unless I’m connected directly to it via Wi-Fi or via my Garmin MFD that is connected to LAN.

VRM works fine.


Here is just a snippet of what I have tried:


Updated software to 3.00~15 candidate release. Reverted to previous release. Done this several times.

Rebooted numerous times (both through pulling power and through remote console when at my boat).

Deleted the installation on VRM and reinstalled.

Confirmed in VRM that it says remote console is enabled and running.

Changed settings to turn off remote console and then turned them back on again.

Plugged the old Cerbo back in and tried it without any issues connecting to remote console.


I have seen other postings about people having issues with Cerbo S. Is this a Cerbo S issue? I thought the Cerbo S was essentially the same as a Cerbo without a couple of inputs that I don’t need. Looking for other ideas on what to try.



9f8e66c9-0fcb-4d75-93a5-05ca8ec63cce.jpeg



1674437995659.jpeg


d5202eda-7181-4bb7-83cd-db174ec30e9c.jpeg

1674438027746.jpeg

1674438054765.jpeg

1674438071900.jpeg

1674438085771.jpeg

remote console
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
mike4nl avatar image
mike4nl answered ·

Tht's normal when you use the same Account on VRM.
- Beacause the first time you connect to the VRM via Remoet Console some information is saved about the connection. Like IP, Naem, ID and so on. This is written down here in the fourm 3 or 4 times.
- Now you have changed the hardware and the ID is a different one and you get no connect to the remote station via the console. I have the same because i change and test a lot of Victron hardware for training and service.
- Only solution is to setup a new account and delete the old one. But 1st delete and the setup a new one.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mike-r avatar image mike-r commented ·
I gave this a try but didn’t have any luck. Still have the same problem. After trying this I tried a variety of different things including disabling remote console, rebooting and then enabling again among others. I can’t get anything to work. Any other ideas?
0 Likes 0 ·
mike-r avatar image
mike-r answered ·

For anyone struggling with the same issue I finally got mine to work. I did a factory reset and after configuring everything again I got it to work. I’m fairly sure I had tried this already but I’m glad it worked this time.


My obviously disappointment is that everything indicated that remote console should be working with no alarms or errors that would otherwise indicate a problem. But I’m glad I finally got it working and hoping this can be of use to others that I have noticed that have posted about the same issue.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.