question

Jaquesross avatar image

Phoenix 48/5000 battery not charging after switch off.

I have 2x Phoenix Inverters 48/5000 in parallel with 2x BlueSolar MPPT 150/70 to charge a BYD lith bank, The batteries was run to 95% flat and system switched off (this was during night time). Inverters and BYD and CCGX turned off, next morning MPPT still on and charging BYD bank, but system stays switched off. I have switched everything off and back on but system stays off. Any help???

MPPT - Solar Charge ControllerPhoenix InverterBYD
3 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Did the CCGX turn back on? If there is anything happening at all it should, as it can run from a very low voltage. I suspect the BYD BMS has switched off, not letting anything through to the inverters or CCGX

No it has not. Everything is still off.


I have tried putting the batteries back on but the lights go on and after 2min it goes off.

2 Answers
Jaquesross avatar image
Jaquesross answered ·

Thanks for the help, will try to charge the batteries.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image
Paul B answered ·

Sounds like the batteries BYD BMS is turning off due to low voltage, so you will need to read the BYD instructions. on how to get around this.

maybe contact the installer ??? as the BMS has turned off to protect the batteries I SUSPECT

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.