raphael303 avatar image
raphael303 asked

The Multiplus have a ESS 40.6V discharge limit. And it is not in the specs or manual!

I write this post in order to show up in searches anywhere of any one who is trying to build an ESS energy storage system with victron multiplus-II and tesla battery modules. I drop as many keywords as I can, for googles sake. Be warned.

For all others who wonder whats wrong with their system. You are NOT alone, and you should have been told in the specs!

My setup: I have 3 Multiplus-II in 3-Phase mode and 4 Tesla Modules (2 parallell, 12s) with SimpBMS. Victron SmartShunt as secondary battery monitor. Uptodate as of today with newest ESS Assistant and Firmware for the Multiplus. CerboGX is the brain. Newest test finished 1h ago, after the update. No change.

Here are the very bad news:
Multiplus-II does not discharge bellow 40.6 Volts in ESS mode. The 38V lower limit from the specs does not apply!

I'm referring to those posts:

and many more

Is there an official (non-forum) statement of Victron about this?
Why isn't it in the specs? Why isn't it in the manual? Did I miss it?

The only thing we have is one answer here:

Where a Victron tech clearly states, that this is the discharge limit of the Multiplus in ESS mode.

NOT 38Volt (DC IN as in the specs!)


I feel disappointed and I'm really sad about not being able to use the battery I have to the capacity it could.

I reject the notion, that discharging 12s Li-Ion Cells bellow this limit would only yield marginal capacity. I have a 20kwh battery pack and I can only get barely 12-13kwh out of it BECAUSE of this limit. This is NOT marginal, even though I'm only charging to 4.1(perCell), there are at least 15kwh to be expected.

To get this once and for all settled for all of us I provide now full documentation of my settings to rule out any configuration problems for others.

Lets start with the beauty- problem:


There is NO choice for Li-Ion (min 3V - max 4.2V)



This I have tried higher and lower, to no effect



Dynamic Cut-Off I have tried upside down and the way it is now, which is probably reversed (but it doesn't have any effect either way..


I am sure, the BMS is NOT limiting current. This is taken from the BMS window at 40.6 Volts when discharge was stopped. DCL usually fluctuates, as it is set by SimpBMS. It has not yet been limited to 0.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

6 Answers
raphael303 avatar image
raphael303 answered ·

Hey Jason, this is indeed very strange. However maybe your system was not grid connected or not configured es ESS before? Because it seems to be only a limit when both of this is true.

The bellow answer of a victron tech seems pretty clear to me, that this is a hardware limitation.


1669183843857.png (264.5 KiB)
1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·
@Raphael303 odd as previously it had gone below 40.8v. I had this issue when i first set up the system but then it started going below the 40.8v without any obvious fix on my part. It is a grid connected ESS system.
0 Likes 0 ·
raphael303 avatar image
raphael303 answered ·

I may have an ugly workaround...

The limitation, as I understand it, is connected to grid FEEDing.

Today turn off the grid and see if the discharge continues under 40.6.

If this works, I will need to figure out a pretty way to automate it since my contactor, between grid and Multis, is connected to the relay of the Cerbo anyways. I'll probably have to do it in node red, either on the home assistant, or Cerbo. Like switch of grid as soon as I'm under 41 Volt, and turn it on again at 39V or something.

I'll post my progress here.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

@Raphael303 Thank you for posting your findings. Greatly apricated. It gives me something to work with as well.

1 Like 1 ·
Jason - UK avatar image
Jason - UK answered ·

@Raphael303 whats your email address? Literally today i did a firmware update on my system (Multiplus 5kva 48v & 2S2P Tesla 22.2v model S batteries) after yesterday i noticed my installation was not going below 40.8v after it had been going down to 36v previously. Between us we might be able to work out the solution.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

this was my system last night. Doing nothing when it hit 40.8v

0 Likes 0 ·
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Raphael303

Can you please test how much energy is left when ESS stops feeding from the batteries? I've worked with Tesla batteries quite a lot, and in my experience there is less than 5% energy left below that. And it is adviced not to go down that far often, to preserve battery life.

Test by disconnecting grid (switch to inverter mode), and measure how much Ah you can pull until 38V

you could use os-large for automating it if you'd want that, but for me I stop discharge a bit earlier so there is a bit left for when the grid fails.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

markde avatar image
markde answered ·

Any news or work around on this topic?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

@MarkDE it appears that for the inverter to be able to discharger whilst grid connected, te lowest voltage the inverter can go down to is 40.6v (or in my case, 40.8v) as the inverter needs to be able to invert to a AC voltage higher than the incoming supply voltage. When not grid connected, the inverter does not have to generate a voltage at a higher AC voltage to fight with the mains supply therefore both the AC generated voltage and the input DC voltage can operate lower. I tested this by disconnecting my mains supply when I get my lowest operating DC voltage of 40.8v and I was then allowed to continue to discharge the batteries down to 38v whilst I remained disconnected from the grid.

On the back of this, I have ordered a voltage optimiser to step down the main voltage from the current 248-253v (yep its always high voltage where I live) down to 230v to see if that makes a difference to how low the DC voltage can run down to when the inverter is grid connected. I might even try it down to below 230v to see what happens.

0 Likes 0 ·
raphael303 avatar image raphael303 commented ·

I have been experimenting with a Node-Red flow which disconnects our house from the grid when the battery reaches 41 Volts.

That way, I could discharge lower and see how much more energy could come from the battery below 41V.

It was quite a hassle and way more difficult than it sounds because at lower voltages, the BMS allows for progressively lower currents only. If we needed more current than the BMS allowed at that voltage, it would just shut the battery down and the house would be without power.

Therefore, I had to program it in a way that if higher currents occur, the house is reconnected to the grid again. This also made testing difficult because I needed a situation where the house would discharge the battery enough but not too much. Well, suffice it to say that after multiple winter months, I was not able to properly test it.

From the few tests I could make, I estimate that below 40.6 volts, about two more kWh could be discharged before reaching 3.2V per cell. (from a 4 x 5.3kwh Tesla Module powerwall).

I will keep you posted, once I have better data.

But after the house was a couple of times without power during my testing (because the BMS shut down the battery, and something in the Node-Red-Flow didn't reconnect the house to the grid.) I had not been so eager to redo the tests even now where we have more sun and a full battery often.

I will do it eventually, however it is already clear to me that it is not a pretty solution.

0 Likes 0 ·
thanar avatar image
thanar answered ·

Try setting sustain and all values on dynamic cut-off at 37.2V.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

@thanar I set mine as low as they can go and it makes no difference, the inverter still stops at 40.8v.


0 Likes 0 ·
1679050020618.png (65.7 KiB)
thanar avatar image thanar Jason - UK commented ·
Interesting… any chance you forgot the sustain value?
0 Likes 0 ·
Jason - UK avatar image Jason - UK thanar commented ·

@thanar, sustain set to 36v also. Understanding why the inverter doesn't go below 40.8v whilst grid connected makes sense with @mvader (Victron Energy) explanation so I'll see how my voltage optimiser test goes.

I'm actually at the point where I'm not too fussed about the low voltage cut off being 40.8v now as the difference in usable capacity of the Tesla packs is minimal. I've made bigger gains in usable energy by connecting the coolant pipe work up to a 150w immersion heater element and maintaining a cell temperature of 25*C. I've gained just under 40% more useable capacity from when I allowed the cells to drop to 0*C in the winter by sustaining 25*C and insulating the batteries.


0 Likes 0 ·
1679055345682.png (48.5 KiB)