question

q avatar image
q asked

VE.Bus Erreur 8: Echec du test de relais de terre

Depuis 2 mois, j'ai eu 5 erreurs concernant le relais de terre sur mon Multiplus II entraînant l'interruption du courant sur l'AC-Out pour un bref instant.

L'installation n'est pas connecté au réseau. Rarement, elle est raccordée à un générateur pour rebooster les batteries lorsque la batterie a chuté en dessous des 20%. Aucune corrélation avec le branchement du générateur n'a été observée.

D'après les informations lues sur la documentation, VE.Bus Error Codes (https://www.victronenergy.com/live/ve.bus:ve.bus_error_codes), et différents messages sur ce forum, il me semble que ce relais devient défectueux et qu'un RMA devrait être demandé.

Pouvez-vous m'aider à valider ce diagnostique ? L'appareil ayant été acheté en Belgique pour être installé dans le Sud de la France serait-il possible de s'adresser à un distributeur à proximité pour prendre en charge ce RMA ?


log.pngnotifications.pngvebus-error-8-11-report.pngphase-l1-device-1.pngmultiplus-device.pngmultiplus-serial-number.png


Multiplus-IIRelay
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Thierry Cortassa (Victron Energy Staff) avatar image
Thierry Cortassa (Victron Energy Staff) answered ·

dans la configuration du multiplus vous avez mis en code reseau dans l'onglet grid?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

q avatar image
q answered ·

Je n'ai jamais modifié la configuration avec VE Configure compte-tenu qu'il n'a jamais été raccordé au réseau. Actuellement, voici ce qu'il y a dans l'onglet grid.1668835194696.pngsystem-setup.png


system-setup.png (24.9 KiB)
1668835194696.png (28.1 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

leo-yntema avatar image
leo-yntema answered ·

Please, first update all units to latest firmware.

Error #8 and #11 are normally only there when ESS assistant is activated, you say it there is no ESS programmed.

Then configure the system again. Take care Neutral ACin and Neutral ACout may never be connected with eachother!

If the same errors exist, please contact your dealer or find a dealer in your area to create an E-RMA

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

q avatar image q commented ·

Qui peut confirmer ceci "Error #8 and #11 are normally only there when ESS assistant is activated, you say it there is no ESS programmed." ?

J'ai déjà lu beaucoup de documentation mais je n'ai jamais vu cela. Effectivement, mon système renvoie ces erreurs alors qu'il n'y a pas d'ESS configuré.

Dans la documentation des codes d'erreur du VE.Bus, selon ma compréhension, il s'agit d'une erreur 8 et non d'une erreur 11. Les diverses captures d'écran induisent une confusion entre ces deux erreurs.

0 Likes 0 ·