question

Justin Ford avatar image

Problem with connecting to Multiplus 12/3000/120 with MK2-USB using VE Configure 3

I am unable to connect via VE Configure 3 on my laptop to a Multiplus 12/3000/120 (firmware 2609150.HEX). I am using an MK2-USB interface and have downloaded the USB drivers to a directory on the laptop. The PC is operating under Windows 8.1 Pro with an x64 based processor. The Multiplus is switched on. I am using the Auto detect option under Port selection / Com port. A message appears saying 'Connect Cable and Switch on Device'. However I firmly believe that the cable is connected and the device is switched on, so I am not sure where to go from here.

MultiPlus Quattro Inverter ChargerVEConfigure 3
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Guy Stewart (Victron Community Manager) avatar image

Hi Justin,

Please have a read of this new, still in draft VEConfigure manual that runs through some troubleshooting steps for connection issues.

http://docs.victronenergy.com/veconfigure.html

If you see any typos, please let me know so I can continue to update it before general release.


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Dan Bassford avatar image

Do you have any other cables connected to the multi?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.