question

sweyn avatar image
sweyn asked

Multiplus Control through CerboGX without a GX Touch?

I’ve had to send my GX Touch back because it has a problem. I can control all the components of my system connected to my CerboGX through my phone except the Multiplus Which doesn’t appear anywhere except the GX Touch.

How do I control that without a Touch?

cerbo gxmultiplus ve.bustouchscreen
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Alexandra avatar image
Alexandra answered ·

Use the remote console and your phone browser, you will see exactly the same screen as you do on the touch.

https://www.victronenergy.com/media/pg/Cerbo_GX/en/accessing-the-gx-device.html#UUID-4495e95a-8a13-b372-0e28-321ba38fb286

11 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

e661a277-0048-435c-8a8f-fc746bdebd09.pngIt doesn't give me the option for a remote console.

My Cerbo GX only appears as “other” device.c44d1ade-d5e5-4459-a8b9-ed30115f1674.png

0 Likes 0 ·
I get no option for remote console.
0 Likes 0 ·

Steps to Manually Connect:


Stand as close as possible from the Cerbo GX, and no further than a few meters away.


Go to the WiFi settings on your phone / tablet / laptop.


After searching, the Cerbo GX will show up in the list, as Venus-HQ1940DEFR4-3b6. Where HQ… is the serial number as printed on the side of the box.


Open VictronConnect, it will start scanning the WiFi network automatically.


Once found, select the GX device from the list.


Open the Remote Console

1 Like 1 ·
sweyn avatar image sweyn Alexandra ♦ ·

Done all that, thanks, but sadly…1b6745c5-dc95-4821-8bdc-84dae1eb6b06.png

0 Likes 0 ·

That is odd, usually the remote console is enabled by default on the Cerbo.

You can use a normal hdmi PC screen or tv and a usb mouse as well.

1 Like 1 ·
If you cannot use VictronConnect, you can use a web browser and navigate to the IP address http://172.24.24.1 or http://venus.local

You have the right ip address.

I have an old tablet set up as my screen permanently and do not have an issue.

0 Likes 0 ·
sweyn avatar image sweyn Alexandra ♦ ·
I’ll try again tomorrow. Huge thanks for your help, very grateful.
0 Likes 0 ·

You need to connect to the WiFi of the GX itself using your phones WiFi.

There is a sticker on the bottom with the details.

-1 Like -1 ·
sweyn avatar image sweyn Alexandra ♦ ·
Ah.

I don’t suppose the info on the bottom of the CerboGX is anywhere else? That’s going to be tricky…

0 Likes 0 ·
Did you get a sticker in your box?
0 Likes 0 ·
After multiple attempts over a couple of days, it finally started working after a Cerbo reboot.

Thanks!

0 Likes 0 ·