question

reliablemarine avatar image
reliablemarine asked

Multiplus 12/3000/120 Shuts Down Suddenly in Mid-Charge - Lead Acid Batteries, Not Lithium

I am having an issue with a two year old Multiplus 12/3000/120. With mains on, and switch set to 'Charge Only' the unit will charge the batteries at a bulk rate. When it is getting close to the point of where it should roll over to Apsorption, the unit shuts down. More detail below:

  1. After a day of troubleshooting the charging system, the inverter shut down. There were no lights, no fan, and the batteries were not charging. The CCGX was giving a 'Grid Lost' alarm. When I checked the inverter, 120vac was present at the input, and 12.5VDC at the battery terminals. Cycling the switch caused no change.
  2. On returning to the vessel the next day, the 'Mains On' light on the inverter was lit, but the unit still would not charge batteries. I removed all AC and DC power from the inverter and allowed it to sit, hoping it would reset.
  3. I returned four hours later and reapplied power; still no charge, no lights. I connected with VictronConnect and flashed the software to the latest version (v497), and reloaded the parameters. On applying AC power, the inverter lit up and started to charge the batteries (bulk charge) at about a 50A rate. Voltage indicated while charging was 13.9V at the time.
  4. The owner contacted me next morning, sending photos and video of the Multiplus and CCGX. The Multiplus is again in an off state, not charging the batteries. "Mains" LED is on, but no fan and no charge voltage. CCGX is again indicating "Grid Lost". I noticed on the CCGX alarm panel that the same error alarmed earlier that same morning.

Is the issue with the Multiplus, or could there be something else going on. I did also notice from the photos, that the Battery voltage with the charger offline is sitting at about 12.6VDC, which according to US battery is close to full charge.

FYI, the original CCGX failed on this vessel early this year with a "Hardware problem detected #42 - storage is corrupt on this device" error. The unit was replaced per Victron's recommendation. The new CCGX has been in place for about a month now. It looks to me like it is functioning OK, other than possibly needing a software update.

battery chargingmultiplus ve.bus
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
reliablemarine avatar image
reliablemarine answered ·

So, when I returned to the vessel, I checked the AC Input settings. As I understand it, those settings were disabled as "Conditional AC input connection" was disabled.

That said, when I connected to the inverter with Victron Connect, the inverter was still in an 'Off' state. I noted that the AC Input voltage was being reported as only 98 VAC. I verified 120 VAC at the input terminals with a multimeter.

I proceeded to wiggle boards and ribbon cables, and the displayed voltage jumped to 118 VAC, the 'Mains' light came on, and the inverter went into charge mode. A little more wiggling, and the unit shut off again.

I lifted the main board off, and wiggled, and re-seated every ribbon connector I could find. I secured the main board back in place and reapplied power to the Multiplus. This time Victron Connect indicated 120 VAC, the 'Mains' light came on and the system started charging. Eventually the charger went into Absorption, and finally a Float charge.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

klim8skeptic avatar image
klim8skeptic answered ·

Have a look at your multi via Victron Connect, especially AC input control.

It is an option to disconnect AC input upon multi reaching absorption finished/float finished/battery voltage.

Worth a look.

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks, I took a look at those settings. They were disabled. I do have some new information. I will post it after this.
0 Likes 0 ·
kevgermany avatar image kevgermany ♦♦ reliablemarine ·
Sounds as if there's bad connections inside the unit, possibly corrosion.
0 Likes 0 ·